Suzuki GSX-R Motorcycle Forums Gixxer.com banner
1 - 2 of 2 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
my 01 600 would only go 157 indicated on the spped when new. after a yosh slipon, K&N, TRE and PAIR mod it would do 176 indicated. I could pull redline in 5th gear no problem. it would max out @ 14,300 in sixth. this was consistant for a year or so. the mph would vary 1 or 2 mph but if I moved around on the bike I could alway get it back to 176.The bike dynoed at 98.2 rwhp I did not ride for about 6 monthe do to injury on another bike. in the dound time I put a full yosh duplex on and installed a thinner yosh head gasket to raise compression. I went and dynoed it at the same dyno almostly a year later. 105.5 rwhp is what it was after the mods. So I though great I might be able to pick up 5 or 6 mph. Wrong it wont even pull redline in 5th gear now. it will not go past 157 no matter what . I have slotted the timing pickup plate. and installed a powercommander and have tired sever different maps. nothing have helped including running race gas. vp red and U4 . I have even added polypropoline oxycide to the gas and nothing has helped. any sugestions. the only thing that I can think of is to chect the cam timing.
 

·
Here is your "R"
Joined
·
6,926 Posts
Change the cams throw some web cams, I am not sure what duration you should run for top end. I would port the head while your at it. But with the cam you can tune it to give you more top end.
 
1 - 2 of 2 Posts
Top