Suzuki GSX-R Motorcycle Forums Gixxer.com banner

1 - 20 of 1384 Posts

·
Registered
Joined
·
73 Posts
Discussion Starter #1
Hi guys,
Please have a look at this video for me and try and help me figure out what is wrong here?


First of, the bike sounds like absolute shit. She refuses to idle correctly and cuts off. Any idea what is going on here?

No mods done to the bike, just custom levers. 15,000 km on the dash, bought brand new and I am the original owner. Never dropped, always serviced etc.

Help please!
dex
 

·
Registered
Joined
·
73 Posts
Discussion Starter #6
I don't think it's just the idle speed as this problem is intermittent. I showed the video to a few guys at work who are more mechanically minded then I am, and they reckon by the sound (which they say is awful) it's a cylinder or fuel injector problem? - Makes sense as problem is usually followed by a bad smell of unburnt fuel.

Any indications from you guys, point to a bad cylinder?
 

·
Banned
Joined
·
14,060 Posts
Doubt it, do a search as lot's of guys are having this issue and if you look in the manual the ISC is the issue.

That is what the ISC does, if it was the injectors it would not go away.
 

·
Registered
Joined
·
73 Posts
Discussion Starter #8
Just took this vid to my nearest mechanic, straight away he reckons from the sound alone, the bike is not firing on one or two cylinders.

I know it looks like the idle speed is low (which it is) it just doesn't explain the other problems like the burnt fuel smell? The roughness while accelerating through the rev range.

I do appreciate your opinion though and will take it back to my dealer with all this information for them to look into and replace anything under warranty. Especially the ISC - so many bikes having this problem, you think Suzuki would do something about it.

In the mean time, anyone who has any other ideas / suggestions please do let me know. This is becoming so damn stressful. :hammer
 

·
Premium Member
Joined
·
302 Posts
In the mean time, anyone who has any other ideas / suggestions please do let me know. This is becoming so damn stressful. :hammer
O2 sensor? I had a similar prob...very intermittent. Took it to dealership, replaced sensor...hasn't happened since!
 

·
Registered
Joined
·
73 Posts
Discussion Starter #12
Could my levers be causing this type of problem in any way? Not disengaging the clutch somehow or something?
 

·
Don't Mind Me - Just Snoopin' Around
Joined
·
10,426 Posts
Quite a few of us have this same issue. Mine included. My dealer has parts on order for a new Idle Control Sensor and one other sensor ( I haven't called back to get name yet, will when I bring bike in ).

My GUESS is ICS as well, but we'll see once it's replaced. Shouldn't be much longer.

Mine does this EVERY morning now... and after it warms up to 150-160F it'll begin to act normally, usually. Once in awhile it just won't "wake up" until I let it warm up to 150-160F then pull over somewhere, cut it off entirely ( turn ignition off ) and let it sit for 30 seconds... then turn it back on, start it up and let it nearly die then usually it'll wake up and be normal. :dunno
 

·
Registered
Joined
·
73 Posts
Discussion Starter #15
Quite a few of us have this same issue. Mine included. My dealer has parts on order for a new Idle Control Sensor and one other sensor ( I haven't called back to get name yet, will when I bring bike in ).

My GUESS is ICS as well, but we'll see once it's replaced. Shouldn't be much longer.

Mine does this EVERY morning now... and after it warms up to 150-160F it'll begin to act normally, usually. Once in awhile it just won't "wake up" until I let it warm up to 150-160F then pull over somewhere, cut it off entirely ( turn ignition off ) and let it sit for 30 seconds... then turn it back on, start it up and let it nearly die then usually it'll wake up and be normal. :dunno
Hope to hear an update from you soon mate..mine is at the dealer now too. They requested I bring in the original levers which they will put back on the bike and test from there...I have my doubts its the bloody levers, but they want to eliminate every possbility, so there we go...:shifty
 

·
Premium Member
Joined
·
3,277 Posts

·
Don't Mind Me - Just Snoopin' Around
Joined
·
10,426 Posts
My new ISC is here and I will be installing it this weekend.

I will post up the results.
I called my dealer yesterday, he's calling me back today to ensure they have the two replacement sensors.

God, I hope this fixes it. So annoying. :suicide
 

·
Premium Member
Joined
·
3,277 Posts
Just read your thread mate..it looks like the exact same issue. Any update from your end? My bike has been with the dealer now for 4 days..no word of anything yet...:shifty
I called my dealer yesterday, he's calling me back today to ensure they have the two replacement sensors.

God, I hope this fixes it. So annoying. :suicide
no word yet....silica vaganitis (lmao by the way) seems to be updating all of us with info :cheers
 
1 - 20 of 1384 Posts
About this Discussion
1.4K Replies
141 Participants
Krytoigsxr
Suzuki GSX-R Motorcycle Forums Gixxer.com
A forum community dedicated to the Suzuki GSX-R motorcycle. Discuss the GSX-R600, GSX-R750, GSX-R1000, and GSX-R1100, and more!
Full Forum Listing
Top