Suzuki GSX-R Motorcycle Forums Gixxer.com banner

181 - 200 of 223 Posts

·
You should listen to me. No, seriously, listen to
Joined
·
8,538 Posts
Some looking around reveals that the strainer used to be made of aluminum and disassembled at the screen. That made it much easier to check for crap on the screen. Not so with the current one-piece plastic design. This suggests that Suzuki feels that a clogged screen is unlikely. But you know otherwise.
 

·
Premium Member
Joined
·
367 Posts
Discussion Starter #182
Hi Billv
Well,the strainer was full of crap of sealant and other stuff...after cleaning the pressure issue is almost gone, as at cold I have 18/20 psi pressure bon idle and at hot (100c water) 8/7 psi, I think at idle,low (800rpm) it's ok
Nevertheless I'm still worried about the massive amount of metal dust leaved behind once I left the oil to rest over a week, the sendiments where very fine and non magnetic.

Sent from my Mi A1 using Tapatalk
 

·
You should listen to me. No, seriously, listen to
Joined
·
8,538 Posts
"massive amount of metal dust leaved behind...non magnetic"
Coming off the bearings?
 

·
Premium Member
Joined
·
367 Posts
Discussion Starter #184
Hope so.
Engine cold idle pressure
28 psi 800 rpm

Engine hot hot hot at idle 105c
9....well now it dropped to 6 psi, should I worry? psi


Sent from my Mi A1 using Tapatalk
 

·
You should listen to me. No, seriously, listen to
Joined
·
8,538 Posts
I'm currently set up to do some oil temperature measurements. I ought to be able to switch to oil pressure if you give me a week or so.

The service manual says 14-57 psi at 3000 RPM and I think the oil pressure switch trips at 4.3 psi. So 6 psi at idle sounds believable.
 

·
Premium Member
Joined
·
367 Posts
Discussion Starter #187
Ok, that is good to hear....so much time already in the engine and $ I don't want to risk anything else, have dropped the 10w40 and will see if the are more sediment forming.
Have ordered a 20-50 to see if it would be beneficial to maintain higher pressure.
Will update today

I'm still waiting for the plenum they are finishing at monster turbos for the bike

Sent from my Mi A1 using Tapatalk
 

·
Premium Member
Joined
·
367 Posts
Discussion Starter #189 (Edited)
Compresión tested in cold
9 8.8 8.8 8.6 bar

Low compression pistons and 60 thou gasket

Sent from my Mi A1 using Tapatalk
 

·
Premium Member
Joined
·
367 Posts
Discussion Starter #190
Plenum is leaving te us today,hope getting it mid next week...tax office will be happy to sca...m some more money out of it

Sent from my Mi A1 using Tapatalk
 

·
Premium Member
Joined
·
367 Posts
Discussion Starter #191
Tested the 20w50
With hot hot oil, the difference is only 1psi higher, from 6 psi idle to 7.
So I think there is no really a gain there for choosing this oil

Sent from my Mi A1 using Tapatalk
 

·
Premium Member
Joined
·
367 Posts
Discussion Starter #192
Engine is going back in, will update once something interesting is on the grill

Sent from my Mi A1 using Tapatalk
 

·
You should listen to me. No, seriously, listen to
Joined
·
8,538 Posts
Here are some temperature and pressure measurements on my K6 while it was idling in my garage. The oil is 10W-40 Mobil-1. The oil temperature is measured by a small thermocouple that sits about 3" inside the main oil gallery. There's no fan on the oil cooler so I suspect that the oil temps are higher than on a moving bike. The second set are more erratic because I'm periodically trying to raise the RPM to 3000 while reading a pressure gauge.

The pressure seems to be stabilizing at 7.5 psi at 1500 RPM and 18 psi at 3000 RPM.

The sense I get is that higher oil temperatures lead to lower oil pressure. I'd like to know what typical oil temperatures are while riding.

P.S. Corrected oil weight error. Originally said 10W-30.
 

·
Premium Member
Joined
·
367 Posts
Discussion Starter #194
That is very useful info, at 800 900 rpm I get 6-7 psi when hot, my oil temps are not accurate as I measured on the 4 way split I adapted to oil pressure switch to have more ports available, strange thing is now I can't get past 5000 revs with my k7 loom and ECU, doesn't matter what I flash into it.
I using on it a k3 iap sensor as the k5 won't fit that connectors, I guess it's a bad fuel pump as I have direct connection from fuel pump to battery (not the loom) and the tube straight to the fuel ramp, engine sounds horny ish till 5000 the brables, spark plugs are quite Rich ,black but not wet not deposits on it, no more sediments on it.
With the high pressure gear and relief valve at 4500 revs hot I get 100+ psi oil pressure, can't measure more as it goes only up to 100. And my printed gasket works well and does not melt have checked twice cam timing and they are in the right position.
Will hope today i get some help to fit te bstard back in... I have done a test for piston head cleaning, they where already getting black, carb deposits, I have fed it about 3l with 5% 2 stroke oil and surprise....the piston heads after check with the bore scope where shining clean no deposit at all, after this have used normal fuel to clean the upper oil rest/deposit.

As I'm putting (my intention is) Hayabusa radiator to not to cripple mine to make it shorter, water supply for the turbo will come from the radiator inlet and out from the outlet, turbo oil Will come from the sensor switch and back through the clutch cover,will need drill n taping or a custom made oil filler plug where it shoots back in,as the turbo is quite high set the oil should have enough gravity to get back out without cooking itself to death at stop, at least...that is what I think.
For now, except the 5000 rev dead I'm happy with the engine,doesn't piss any oil nor water so for now it's a lil light, the plenum is at customs here so those cnt s. Will have to shell out another 200/250 usd for import tax,extra tax because it's over 150 usd, handling fee...tax of handling fee etc etc...it is what it is here.
Once all is in place will have to see how to strap in the plenum so the pressure won't pop out the silicone hose from the intakes if the clamps are not strong enough...just a thought.
So far thank you all for chipping in and Billv for the graphs

Sent from my Mi A1 using Tapatalk
 

·
Premium Member
Joined
·
367 Posts
Discussion Starter #196
Will do
I am waiting for the quote of the tax office....let's pray for the impossible

Sent from my Mi A1 using Tapatalk
 

·
Premium Member
Joined
·
73,234 Posts
Some great info in this thread, thanks to Dany and BillV of course.
 

·
Premium Member
Joined
·
367 Posts
Discussion Starter #198
The build is a pain A
I need now 2 90 deg hoses and a 60deg how to it the pipe, radiator is just there there for now, still need to adapt the ventilador, oil and water hoses for turbo big valve and....the oil radiator I see everyone getting rid them.but I don't see this as a viable option, the radiator I already quite smaller than stock
Injectors deka you will have to mod your fuel ramp and connectors I have done an adapter the case I want to go back stock some point


Sent from my Mi A1 using Tapatalk
 

·
Premium Member
Joined
·
367 Posts
Discussion Starter #199
My oil feed lines are too long I will have to cut these and get the terminal back in place,any recommendations on what tools for this? Cheers

Sent from my Mi A1 using Tapatalk
 

·
Premium Member
Joined
·
367 Posts
Discussion Starter #200
Cutting pipes, tubes and so on, tight as f... Will have to use a lot of fiber to isolate exhaust and intake pipes


Sent from my Mi A1 using Tapatalk
 
181 - 200 of 223 Posts
Top