Suzuki GSX-R Motorcycle Forums Gixxer.com banner
1 - 11 of 11 Posts

·
Registered
Joined
·
423 Posts
Discussion Starter · #1 ·
Hello All,

Yesterday I installed a switched TRE and when in TRE mode the rpms dropped - Great it must be working so I raised the idle rpms. Today I noticed my idle speed went back up and the switch did not make a difference whether in TRE mode or not. So I cut all wires at the switch and still no difference in rpms (no wires touching anything). Even tried spare 15k ohm resistor and no difference.

CAn anyone tell me whats going on.

Greg
 

·
Registered
Joined
·
9,633 Posts
I would contact whomever you bought the tre from
 

·
Registered
Joined
·
76 Posts
I noticed this also after a long day of riding. When switching back and forth between TRE mode and factory mode there was no difference in the idle. However, it's still working because the hesitation it has in factory mode when you roll on the throttle real fast is not there when I have it in TRE mode. I think it just has something to do with the way the ECU handles the idle speed when it's warm. If I start it up cold in the morning and flip the switch, you can tell a difference.
 

·
Registered
Joined
·
423 Posts
Discussion Starter · #5 ·
I noticed this also after a long day of riding. When switching back and forth between TRE mode and factory mode there was no difference in the idle. However, it's still working because the hesitation it has in factory mode when you roll on the throttle real fast is not there when I have it in TRE mode. I think it just has something to do with the way the ECU handles the idle speed when it's warm. If I start it up cold in the morning and flip the switch, you can tell a difference.
That's sounds about right, but nothing changes when the wires are completely disconnected. Shouldn't it die or something.
 

·
Registered
Joined
·
16 Posts
I just put one of these on my k5 600 last night, and I dont think its workin either. I put in a switched version. It doesnt seem to matter whether the switch is on factory mode, off or TRE overide mode. to tell you the truth, I never really noticed any hesitation in throttle response in the first place though. Does it matter what watt rating the resistor has??
 

·
Registered
Joined
·
90 Posts
I just put one of these on my k5 600 last night, and I dont think its workin either. I put in a switched version. It doesnt seem to matter whether the switch is on factory mode, off or TRE overide mode. to tell you the truth, I never really noticed any hesitation in throttle response in the first place though. Does it matter what watt rating the resistor has??
I feel the same exact way on my K5 600. Can't tell much of a difference.
 

·
Registered
Joined
·
380 Posts
It's a HOAKS!!! j/k

un-switch it and go down the road at about 20-25 and see if your bike is jumpy... then switch it and do the same thing...
Let me know how it goes.... that's how I will test mine when I get it.
 

·
Registered
Joined
·
16 Posts
well, i realized part of my problem. I found out that you can basicly run any Watt rating of a 15K ohm resistor. 1/4 or 1/2 watt is all you need, but it wont hurt anything to have it bigger. Also, I think i bought a 3 way switch instead of a 2 way. So basicly, I didnt have any of that stuff connected, and I still had no problems with my bike running. It acctually seemed to be pretty snappy. Maybe this mod could be much more simple. Just cut the wires. lol Wouldnt the ECU just think that its in neutral all the time then?? Maybe there was another reason for this, but i did notice once i hooked the factory wires back up, it wasnt quite as snappy any more. Any electricians here???
 

·
Registered
Joined
·
274 Posts
Well if it make you feel any better I have the expensive ass Ivans TRE on my k5 750. I bought it before I read about the cheap way. (DARN IT!) And after install i'm not happy to say the least. Actually when I pull the clutch in the RPM's go UP not down like the instructions say. It does act a little smother in low rpm's but now has a LAG at 6k. Kind of hangs like a rich spot. TRE mod BLOWS for our bike IMO.
 
1 - 11 of 11 Posts
Top