Suzuki GSX-R Motorcycle Forums Gixxer.com banner

21 - 35 of 35 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter #23
Ok - just did compression test.

1 - 130
2 - 115
3 - 120
4 - 180

the book says that 114 is the minimum, average should be 142-199, but the maximum variation should be <28. how bad is that? :hammer i did not check if it was rings or valves. maybe i should somehow reduce the compression in cyl. #4 so the variation is ok ;)


also, i got a decent digital multimeter today, and the coils are as follows:

average = 2.4 - 3.2 (ohms) primary resistance
both came in at 3.4 ohms

average = 30,000-40,000 secondary resistance
both came in at 15,000 ohms

my question is this: with the results of the compression test, should i try to fix the ignition system and get it running, or should i forget about it all together? should i test if it is valves or rings and then try maybe some ring-seal?

i got the entire bike in this condition, by the way, so i really don't know too much history about why or how everything came to be.

thanks a ton for your support and advice :cheers
 

·
Registered
Joined
·
4,896 Posts
..? I rode my bike to work today. during break I tested the secondary windings on the #1 coil it came out to around 15,500 ohms?... my bike runs fine?
 

·
Registered
Joined
·
327 Posts
Omalika said:
Ok - just did compression test.

1 - 130
2 - 115
3 - 120
4 - 180

the book says that 114 is the minimum, average should be 142-199, but the maximum variation should be <28. how bad is that? :hammer i did not check if it was rings or valves. maybe i should somehow reduce the compression in cyl. #4 so the variation is ok ;)
the 180 seems the odd one out. Maybe you are getting oil into a cylinder.

that may have cause a fire in the muffler. Also is the bike a 750 or 1100
 

·
Registered
Joined
·
4,896 Posts
oh, I tested my coils at the end of the plug wires. I bet if I removed the plug wires, and tested at the coil itself It'd be a different reading.

hey how good are the dyna coils I've seen people running?
 

·
idiot
Joined
·
2,572 Posts
To me ignition is now second priority.

Do ur compression test again to make sure u get consistent results. If still out of spec check valve clearances THEN repeat compression tests.
 

·
Registered
Joined
·
18 Posts
Discussion Starter #28
so i guess i should try dropping some oil into #1, #2 and #3 then re-checking? and valve clearance would require me to take the well uh, valve cover off, yea?

i tested it twice through to make sure it was alright, and they came up the same both times. i will try the oil-in-the-cylinder thing later.

it is a 750.

I tested my coils without the wires on, and i've measured the wires at 9-12k resistance each, but i don't know if resistance stacks...? I've heard the dyna coils are good but they start to go haywire in high temperatures... was a post i read somewhere on this forum.
 

·
Registered
Joined
·
327 Posts
Omalika said:
so i guess i should try dropping some oil into #1, #2 and #3 then re-checking? and valve clearance would require me to take the well uh, valve cover off, yea?

i tested it twice through to make sure it was alright, and they came up the same both times. i will try the oil-in-the-cylinder thing later.

it is a 750.

I tested my coils without the wires on, and i've measured the wires at 9-12k resistance each, but i don't know if resistance stacks...? I've heard the dyna coils are good but they start to go haywire in high temperatures... was a post i read somewhere on this forum.
The figures I gave for resistance were cap to cap, so I think the coils are fine.

Putting oil down the plug holes will tell you if the rings are buggered.

It could be burned valves due to poor valve clearance or as suggested just poor valve clearance.
 

·
Registered
Joined
·
18 Posts
Discussion Starter #31
I tested my coils with the wires on - 35,500 on both.

I got new spark plugs today, and the spark still seems weak to me, but it is definitely better.

ok, interesting results with the compression test with oil...

as soon as i poured a tiny bit of oil in cyl. #1, i noticed that the oil i poured was dripping on the ground. i simply thought i poured to the side and missed the cylinder. WRONG. the oil was dripping out of the valve cover gasket, right above the cylinder case. it poured out almost as quickly as i poured it in. it was coming out from right under where the exhaust header meets the engine at #1.

now i'm confused. if there is a big enough hole for oil to just pour out, but i still get 130 compression, how is this possible? i tested compression with oil in cyl. #1, and it came in at 220, probably from me putting a little too much oil in there. #2 and #3 both came in at 150 after oil.

i am confused as hell, guys!
 

·
Registered
Joined
·
18 Posts
Discussion Starter #32
IT RUNS!!!

well, kind of. I put some brand new NGK CR10EK spark plugs in, and it started up!

but there seems to be a problem... SMOKE! tons and tons of SMOKE! white smoke, smells like oil, coming from the exhaust and a tiny bit from the exhaust header. i notice that it comes from around cylinder #4, could this be a sign that #4 is completely shot or blown? and what about the oil leaking problem stated in my previous post?

thanks a ton., everyone. its great to hear this beast running, even though the sound of the engine is often muffled by the sounds of coughing! :D

 

·
Registered
Joined
·
4,896 Posts
...? is this a cali bike? isn't there some sort of system on the cali bikes that have tubes running from under the head or something? evaporative canistor or something? could that be where the oil he poured in leak from? Oh good news that its running! I'm excited as much as you are!!
 

·
Registered
Joined
·
18 Posts
Discussion Starter #34
yeah, it is a cali bike. so should i ignore the oil draining out? but what about the tons of smoke? ;_;
 

·
Registered
Joined
·
1 Posts
Here are the numbers for the Ignition coil resistance tests
Primary + / - 2.4-3.2 Ohms
Secondary plug cap to plug cap 30-40 Kilo Ohms

Also Signal coil Resistance (black - green) 135 - 200 ohms, this plug is under the front seat retainer bar that you bolt back of tank to and nose of seat fits into.

Hope this helps, this is from my workshop manual for GSXR 1100 w 1993 - 1998.
 
21 - 35 of 35 Posts
About this Discussion
34 Replies
7 Participants
Viper40x
Suzuki GSX-R Motorcycle Forums Gixxer.com
A forum community dedicated to the Suzuki GSX-R motorcycle. Discuss the GSX-R600, GSX-R750, GSX-R1000, and GSX-R1100, and more!
Full Forum Listing
Top