Suzuki GSX-R Motorcycle Forums Gixxer.com banner
1 - 10 of 10 Posts

·
Registered
Joined
·
534 Posts
Discussion Starter · #1 ·
ok now I know that whenever u get a new batt to really let it charge for awhile, I woke up unplugged her from the charger fed her fuel, pulled the choke and hit start button and she roared at me!! U shoulda seen my face when she finally started talkin back..like it was my first Christmas, needless to say she wnt idle yet but she'll purr on the choke!!
I wanna thank oldgsxr for all his fast responses and help and everyone else also, prob woulda gave up if it weren't for u guys! :cheers

I'm proud to say I'm a part of this community!
 

·
Taught Goatsee everything he "knows"
Joined
·
12,641 Posts
You gotta love this forum for its quick turnover. :D
 

·
Premium Member
Joined
·
9,717 Posts
glad u got it sorted mate...............yeah this community is badass!!!!!
 

·
Registered
Joined
·
911 Posts
told you it sounded like the batt was low. good job.

for your idle prob. check your emulsion tubes and idle setting on the idle adjuster.

this community is helpful and you can learn a whole lot just by reading. :thumbup
 

·
Taught Goatsee everything he "knows"
Joined
·
12,641 Posts
this community is helpful and you can learn a whole lot just by reading. :thumbup
Like I said, you have to love this forum. A lot of people here, like flies on shit.

Other forums:




GDC:



:lmao
 

·
The other OG
Joined
·
6,334 Posts
YYYEEAAHHH , HHOOORAAYY,

i was just tellin ya the experience i had with mine , it seemed to winding fast enough but a extra charge did the trick
 
1 - 10 of 10 Posts
Top