Suzuki GSX-R Motorcycle Forums Gixxer.com banner

1 - 11 of 11 Posts

·
Currently using pedals..
Joined
·
2,979 Posts
Discussion Starter #1
I can select links to certain threads (usually active) and sometimes it will take 5 minutes to load the page. I always have a prompt that says "waiting on vertical scope" or "waiting on gixxer.com".

This is driving me crazy. I don't have this problem on my phone. Can anyone offer advice?
 

·
Premium Member
Joined
·
73,190 Posts
What info can you provide?

PC, Mac, Android?

Browser?

Have you logged out, cleared cache, and logged back in?
 

·
Both Handsome AND Pretty!
Joined
·
19,104 Posts
Try to refrain from anal for at least a week. There are interweb sensors that detect the smell of man ass & force your computer to slow down. Of course, I have never had this issue myself, but OG had told me about this when he was having these issues. :shifty



.
 

·
Currently using pedals..
Joined
·
2,979 Posts
Discussion Starter #4
:spit :lol

Sorry, thanks for moving the thread to correct sub forum.

I have a PC I just bought 4 months ago. I run Comodo Ice Dragon for a browser and use it in private browsing mode. Cache is cleared regularly. To be more specific, it is regularly irregular... :dunno I can view a thread, respond several times, go do a few things, return to view the thread but it will sit there and load. I'm not sure if this is an issue with VS servers or not because of the prompts I previously noted. Don't have any issues with processing speeds. I'm stumped :disappointed
 

·
Premium Member
Joined
·
73,190 Posts
I cannot replicate the issue, site is running fast and smooth for me on both my tablet and phone.
 

·
a Mod on "The other site"
Joined
·
159 Posts
I get hung up kind of like he is saying couple times a day on both sites. I usually have to "stop" and refresh after getting pissed off. I dont ever get those messages though. I have CrapCast cable though and live in the boonies so I assume its me.

The only thing that stumps me is it happens on my laptop (pretty new) running windows 10 and Chrome, but never on my Android phone on the same damn wifi.
 

·
Currently using pedals..
Joined
·
2,979 Posts
Discussion Starter #7
It's happened for a good 2-3 months now. It even happen when I clicked submit for this thread! Right now I'm not having any issues, but it happens often enough for me to ask.

If I figure something out I'll let ya'll know!
 

·
I want Rossi to fuck my ass...
Joined
·
1,375 Posts
it happens to me a few times a day if i am on my pc. im using current version of Firefox
 

·
Both Handsome AND Pretty!
Joined
·
19,104 Posts
Happened to me once today on a different computer via internet explorer. Wasn't nearly as bad though.
Try spraying deodorant on your balls maybe?? Just a thought, trying to help, can't hurt. :dunno


.
 
1 - 11 of 11 Posts
Top