Suzuki GSX-R Motorcycle Forums Gixxer.com banner
1 - 12 of 12 Posts

·
Registered
Joined
·
208 Posts
Discussion Starter · #1 ·
i recently purchased a used power commander for my motorcycle. (model 316-410) , i have installed the correct program (USB3). i've tried a few different things but every time i try to send, or get a map i recieve an error that reads, error retreiving/sending map to power commander. has anyone else came across this problem?

also has anyone had a problem with there power commander and had it serviced by the company before?
 

·
Registered
Joined
·
62 Posts
andy28gsxr05 said:
i forgot to add, when i plug the usb cable in, it does find the unit, and it does connect to it. the module also isn't installed in the bike yet. could this be why?
I take it you have the 9v adapter plugged into the Power Commander? Try a new 9v, the PCIII can drain the juice out of it quick (I've heard within 20minutes). Also, try to pull the info out of the PCIII (go to View -> Power Commander Information), and make sure it's all showing up.
 

·
Registered
Joined
·
208 Posts
Discussion Starter · #5 ·
ok, i don't have a 9v power pack but i just installed the PC on the bike. are there any special moves i have to make that reset anything before i start it for the first time?? i see you say that the bike has to be running for me to load the map, but hows that work does it really instantly change without leaning me out or hurting anything?? the bike it was previously on has been mapped for a 750 with full micron exhaust im not sure it would even start my 600. should i find someone with a 9v adapter or is there a simple way to make one? im some what knowledable with electronics to make something basic.
 

·
Registered
Joined
·
208 Posts
Discussion Starter · #6 ·
ok, update the bike will start with the powercommander installed. it does light up and everything. i even hear a click when i turn the power on so i know thats good. now also i went to the power commander website and i followed a tutorial on how to set my throttle position and send a map. apparently without a 9volt adapter i need to rev my bike to redline to set the open throttle setting. i better do this during the day or my neighbors won't like me too much! haha
 

·
Sphincter Pincher
Joined
·
3,588 Posts
i better do this during the day or my neighbors won't like me too much! haha
you don't have to have it running to do this. when i set mine up i just fired it up and let it warm up to about 200 degrees or so. after that, i just turned the key off then back on again. then, i went into the PC3's software and set the TPS. :cheers
 

·
Registered
Joined
·
208 Posts
Discussion Starter · #8 ·
it was my understanding i had to have the bike running to set the tps. are you saying i can set the 0% value while running. shut the bike off and then for the wide open value i don't need to have the bike running i just have to have the throttle open all the way with the key switch on?
 

·
Sphincter Pincher
Joined
·
3,588 Posts
you can set the whole thing without it running. 0% W.O.T and everything in between. i just warmed mine up first since the cold values will change slightly once it's warmed up.

oh and yeah kickstand down, shifter in neutral, kill switch in run position, key in the run/on position...that's how i did it. ;)
 

·
Registered
Joined
·
208 Posts
Discussion Starter · #11 ·
One last question i need to find out the pin location for the 9volt adapter so i can make my own! i've attachted a pic if someone could tell me which wire goes to which pin location that would be awesome!

for example: red wire A-3 Black wire B-1 (Do not use these numbers there examples!)

Thanks!:)
 

Attachments

1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top