Suzuki GSX-R Motorcycle Forums Gixxer.com banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I have a 2002 gsxr 600 I recently replaced the headlight bulbs housing and all.... Now when I ride it the bike will go to around 5-7 k rpms and just stay there but the engine won’t throw down any power it will just go stain and if I open the throttle more the bike will start to jump......


So I unplugged the to connectors going to the headlight bulbs and just let them hand inside the fairing and ride around. The bike has no problems at all and it accelerated and had power like normal. No issues at all

I’m completely stumped, could a electrical issue to the bulls cause the bike to lose power and jump,

And for deference one of the bulbs is out and I have yet to purchase a new one.
 

·
I know things... A lot of things.
Joined
·
3,180 Posts
I would suggest getting a DMM and checking your system voltage with the lights connected and disconnected. For instance, part of the wiring of the lights might be shorted, causing the voltage to drop low enough to cause problems at higher loads, although I would expect the light fuse to blow then. More likely your battery is just dying, or perhaps not charging correctly. Unless you see FI flashing on your dash, doing the battery and charging system tests in the chapter on electrics in the service manual would be a good place to start.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
I fixed my issue , bike was losing power horrible today and wouldn’t go past 3k rpms looked around online. I came across a bunch of post saying put it in dealer mode and check you TPS sensor. The symptoms of erratic behavior people described we’re my same issues. Threw the bike in dealer mode and it told my the throttle position sensor was to high so I gues it was throwing the throttle bodies and system out of wack making the bike lose power and not accelerate. So I repositioned it and boom problem solved !
 
1 - 3 of 3 Posts
Top