Suzuki GSX-R Motorcycle Forums Gixxer.com banner

1 - 8 of 8 Posts

·
Premium Member
Joined
·
2,015 Posts
Discussion Starter #1
Got body work back on and it wouldn't start. Finally started one time and sounded like it was running on 2 cylinders. Never started again. Looked like and smelled like no fuel. So, off with the tank and inspect petcock and fuel filters. One filter seemed to be blocked. Petcock was found....much later was found not to close all the the way. Found that hours later when I decided to drain the tank.
Replaced fuel lines.
 

Attachments

·
Premium Member
Joined
·
2,015 Posts
Discussion Starter #2
Carbs were getting full gas. Still no start. Checked all plugs for spark and all were good for spark. Next step was checking the signal by the advancer and testing. 173 which is acceptable.
 

Attachments

·
Premium Member
Joined
·
2,015 Posts
Discussion Starter #3
So...Gas, Spark, ....batery maybe. Hooked it up to a charger...still no start! Did a mouse or chipmunk get in my exhaust? Checked it, nope! Check the plugs again.....changed the plugs and BAM we got START! Sometimes :hammer:hammer:hammer
The one that came apart, I was trying to remove and non-removal cap. I went with the 8, cause that was all I had. I want to try the 10.
 

Attachments

·
Registered
Joined
·
256 Posts
Good you found the issue, but I would run what's recommended for the bike.
Having to run a hotter or colder plug on a basically stock bike to fix an issue is usually putting a bandaide on an existing problem.
 

·
Premium Member
Joined
·
221 Posts
Run CR9EK's. If it needs 8's to stop fouling something is wrong with the carbs, or it is burning oil.
 

·
Premium Member
Joined
·
2,015 Posts
Discussion Starter #6
Forsure there is need for a freshn up un the valves and probably pistons! Also, I'm running 39mm FCR and typically 93 non-ethanol gas and trackdays I run 100-108.
 

·
Premium Member
Joined
·
221 Posts
I run normally aspirated FCR's from 1074 to 1300cc, and turbo 1118, on race gas and pumpgas, and always use CR9EK's with no issues.
 

·
Premium Member
Joined
·
2,015 Posts
Discussion Starter #8
Finally had some time to test, install new fuel filters, fuel lines, and a few small things.
 
1 - 8 of 8 Posts
Top