Suzuki GSX-R Motorcycle Forums Gixxer.com banner
1 - 3 of 3 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
So I’ve pulled and did some Case swapping on this 06 750 engine. I am now putting the engine back and everything seems to be plugged in correctly by the wiring diagram but I have these 2 pairs of plugs left. Both having one female and one male. Both being 3 prongs. They aren’t on the wiring diagram by their colors anywhere. (White one is pink, white with blue tracer and black. Black one is blue, orange and gray) I’ve plugged them in to the most logical spots (white being gps and the black in to the tp sensor) no difference ether way. Can anyone confirm exactly where these go?
Automotive tire Finger Automotive design Automotive exterior Electrical wiring

Hand Gesture Finger Font Thumb
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #5 ·
No haven’t traced them back. They are coming out of the harness where the injector wires are coming out of. Right under the tank, left side of the bike. I didn’t have anything of those things on the bike. Just a bazzaz that came on the bike
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #8 ·
The OEM wires have green dots all over them. Furthermore your blue stripe seems to spiral around the white lead, which is unusual for any striped wire. They have to be aftermarket. Possibly someone unwrapped the black tape around the bundle and rewrapped it with the aftermarket wires. You ought to be able to find them coming out of the bundle somewhere.
I’ll track them back in that harness but now thinking about it I’m almost certain they are for the bazzaz. Just still need to figure out exactly where they go
 
1 - 3 of 3 Posts
Top