Suzuki GSX-R Motorcycle Forums Gixxer.com banner
1 - 7 of 7 Posts

·
Registered
Joined
·
1,166 Posts
Discussion Starter · #1 ·
Just got my bike back going after looping it a couple months ago. Now it seems to be building up fuel in the carbs. I rode it for a while tonight testing it and when i run it above 4500 rpms for a few minutes its alright. But below 4500 for a few and it sounds like a v-twin in the lower rpms. It goes away after i get into the throttle a little bit. Im thinking maybe a float is sticking or out of adjustment. Am i close or do you guys have any other ideas. I checked the fuel lines and vacuum everything seems ok. Thanks for the help.
 

·
Banned
Joined
·
6,048 Posts
ona different note, my email has been down mostly today....ill quote tomorrow once i finish catch-up....

expect MUCH BETTER satisfaction with the decals....
 

·
Registered
Joined
·
1,914 Posts
cuz its at low rpm's, maybe a bit of damp has got into the plug leads/plug wells.

only saying that cuz mine did the same after a good wash, and wd40'd the plugs etc and that cured it.
 

·
Registered
Joined
·
1,166 Posts
Discussion Starter · #5 ·
Checked the plugs and they are ok. It seems to happen only after temp gets above 170 also. Anyone else have any ideas.
 

·
Registered
Joined
·
547 Posts
Yeh, the carbs are worth a look,especially if it was sitting around while getting fixed.You might wanna throw a set of plugs in there too,if it's been flooding it can kill them(though you usually get a miss at revs)and they are cheep
 

·
Registered
Joined
·
1,166 Posts
Discussion Starter · #7 ·
anyone else got any ideas I pulled the fuel valve and all, inside of the tank is clean, checked for visible vacuum leaks cant see any. I guess ill have to tear into the carbs. Kinda dreading that though.
 
1 - 7 of 7 Posts
Top