Suzuki GSX-R Motorcycle Forums Gixxer.com banner

1 - 15 of 15 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
eyyy its yo boi Yamal,

i bought a 2010 gixxer of my brother's friend for really cheap

-20k+ KMs.

-M4 Exhuast (comes with overspray too :punk)

-been siting in some club's parking lot for a year (a really big open lot).

- it looks like it been down on both sides alot.

-Lot of baked oil and dust mixture.

-it has electrical problems (head and tail lights flickers with indcators).

-Fairings..... trashed :biggrin

-Fi/f1 codes comes and goes.

-Chassis and foot pegs been painted with spray can.

- i made a key for it (the old keys were lost)

-New tires (Both Tires were bald)

- changed the plugs, oil, cleaned injectors filters



i will include pics once i get home (at work 24 hours shift :hammer)

well the problem is the FI code, comes and goes, i never pulled the code, im scared i'll ruin something,
when i turn the key the, kill switch off, it does not prime, it goes (KRRRRR).
Kill switch on, pull out the key flip it, put it back, repeat few times,
it goes (whnnnnnn) then crack it, it turn is on, sounds like a diesel truck (could be something loose)
rpms, go up and down on idle, it goes (waaaap- waaap- waaap-) like it has cams outta a c10 drag truck, goes away after a little ride, idles fine.
when its on i can take it across the world only it hastates when pushed hard, even tho i had the injectors cleaned by a shop.

someone tell me what can i do to the paint on the chassis? can i sand it? or will it mess the chassis finish?

thx yo boy Yamal.
i'll keep you updated on this gixxer zero to hero.... hopefully not zero to scrap yard... hehe.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #5
i can't figuer out the pictures, the forums seem to not let me up load too many or post links... this will do for now i guess.


Sounds like more trouble than its worth. ..

Sent from my SPH-L720 using Tapatalk
Well it was extremely cheap, im just making it look pretty to sell it, me and my brother share a hayabusa, im not really a sports bike guy.
im just a teenage with little to no knowledge about bikes,

i'll just deal with the paint on the chassis, stick some Chinese fairings, get rid of the Fi problem, stick a new chain and thats all.
 

·
Married his Fleshlight... And Also touches people
Joined
·
871 Posts
i can't figuer out the pictures, the forums seem to not let me up load too many or post links... this will do for now i guess.




Well it was extremely cheap, im just making it look pretty to sell it, me and my brother share a hayabusa, im not really a sports bike guy.
im just a teenage with little to no knowledge about bikes,

i'll just deal with the paint on the chassis, stick some Chinese fairings, get rid of the Fi problem, stick a new chain and thats all.
Well if you turn the key and it's not priming it means your fuel pump is no good from sitting. That would explaining it not running well when you get on it.

You can try clean it but most likely you will need a new one. Also check for rust in the tank

Check for vaccum leaks of any kind too.

First you need to find what code it is throwing. You must put the bike into dealer mode to display the code. There are many tutorials if you search around
Sent from my SPH-L720 using Tapatalk
 

·
Registered
Joined
·
8 Posts
Discussion Starter #7
Well if you turn the key and it's not priming it means your fuel pump is no good from sitting. That would explaining it not running well when you get on it.

You can try clean it but most likely you will need a new one. Also check for rust in the tank

Check for vaccum leaks of any kind too.

First you need to find what code it is throwing. You must put the bike into dealer mode to display the code. There are many tutorials if you search around
Sent from my SPH-L720 using Tapatalk
The tank looks like it been welded the part just above the airbox.
Paint is chipping.


Sent from my SM-J510F using Tapatalk
 

·
Registered
Joined
·
8 Posts
Discussion Starter #8
I was checking the wires and connectors, found one the was disconnected, followed it, it leads to the kickstand, i connected it. Left it over night, came back toit to see if it will run, i turn the key, all signal light are on, headlight is is really low, dash is off only neutral light is on.


Sent from my SM-J510F using Tapatalk
 

·
Married his Fleshlight... And Also touches people
Joined
·
871 Posts
I meant inside the actual tank, not the outside. If it was stored for a year there could be rust which would have ruined your fuel pump.

I'm not the best guy to ask for electronics. You want to test your battery and then test the charging system.

Who knows what else has been done to this bike.

Sent from my SPH-L720 using Tapatalk
 

·
Registered
Joined
·
8 Posts
Discussion Starter #10
I meant inside the actual tank, not the outside. If it was stored for a year there could be rust which would have ruined your fuel pump.

I'm not the best guy to ask for electronics. You want to test your battery and then test the charging system.

Who knows what else has been done to this bike.

Sent from my SPH-L720 using Tapatalk
Thank you, i will do more research on the fuel pump and the battery thx a lot.

But why there is welds on under the tank?
The weld are not smooth and there is what apears to be bodyfiller.
Do you have any idea?

Sent from my SM-J510F using Tapatalk
 

·
Married his Fleshlight... And Also touches people
Joined
·
871 Posts
Thank you, i will do more research on the fuel pump and the battery thx a lot.

But why there is welds on under the tank?
The weld are not smooth and there is what apears to be bodyfiller.
Do you have any idea?

Sent from my SM-J510F using Tapatalk
Also I was reading and you replaced a lot of things but I didn't see anything about a new battery? A battery left sitting for a year will have gone bad.

As for the tank...I'd dunno is there crash damage on the rest of it? I don't know why there would be welding there. Looks like the bike could have been a stunt bike at some point. Could be from the crash. It's not an issue really unless it's leaking fuel

Sent from my SPH-L720 using Tapatalk
 

·
That’s Mister Chalet To You ....
Joined
·
7,745 Posts

·
Ex-Lady Supermod
Joined
·
16,100 Posts
But why there is welds on under the tank?
The weld are not smooth and there is what apears to be bodyfiller.
Do you have any idea?

Sent from my SM-J510F using Tapatalk
Bike was crashed? Why do YOU think it is welded and has body filler?

"It is better to remain silent and be thought a fool, than to open your mouth and remove all doubt."

George Eliot
 

·
Registered
Joined
·
8 Posts
Discussion Starter #14
followed by

This thread is so full of fail that even I'm speechless :wtf
WOOAAAH... THATS LIKE... FKN' MEAAN..
oh well i dunno what i was thinking, that i can get help here thro sh*tposting.
I quit, ill just throw it at a local shop the will handle it. LATER...

Sent from my SM-J510F using Tapatalk
 

·
That’s Mister Chalet To You ....
Joined
·
7,745 Posts
Mean?
You say you're a teenager who knows nothing about bikes.... who rides.... a busa?

And you also say you're just trying to get this pile prettied-up so you can unload it on some poor unsuspecting schmuck?

You sound pretty legit to me :thumbup
 
1 - 15 of 15 Posts
Top