Suzuki GSX-R Motorcycle Forums Gixxer.com banner

1 - 3 of 3 Posts

·
Banned
Joined
·
6,053 Posts
Discussion Starter #1
i noticed on my bike when i turn on the high beams, the low beam filaments go off. do any of you know how i can re-wire it to have all four filaments on with hi beams. im using the 02 1000 harness and switches. and yes both headlamps are on in both low and high, i dont have that one sided low/high crap.
 

·
Registered
Joined
·
851 Posts
I am unsure this is possible, depending on exactly what kind of bulb you have. I guess the only way to do it w/o relays and such, is to splice the low beam wire into the hi after the harness. When your low switch is on, you will have no lights and when you have the hi's on, they both will be on. You might be able to splice the low into the hi w/o disconnecting the low switch, but i think you'd need a relay for that. Like I said, I am unsure if this will work. Electronically it should work, but I don't know what problems like overheating wires or the headlamp assembly might occur.

Why dont you just get the 100 watt bulbs. I have those and they are very bright. Even the heat from those discolored the headlight reflector thinga-ma-jiggy.
 

·
YAAFM Mod
Joined
·
3,016 Posts
You nee to wire up some relay's. I do not know how to explain it exactly. They sell a kit for my 96 Yukon to do just the same thing. Cost is 15.00 as it is a complete harness for truck but a little cut and splice and you'll be in high/low heaven.
Relay kit
 
1 - 3 of 3 Posts
Top