Suzuki GSX-R Motorcycle Forums Gixxer.com banner
1 - 4 of 4 Posts

· Registered
2001 GSXR 2001 K1
Joined
·
12 Posts
Discussion Starter · #1 ·
For some reason the previous owner of this bike made is so the low beams do not work. On the relay for the low beams, the center pin which is a red wire and I believe is supposed to be power is cut. I was looking for a spot to hook it up to power and it seems as if this yellow wire is also power.

This yellow wire is located on the pin that is perpendicular to the center pin, and is the middle of the three perpendicular pins (Top pin in picture
). Im not sure if this one is supposed to be power or not. You can see from the images that it is spliced into blue wires and goes all the back to the battery.

Also could someone correct me if im wrong, because i dont have a fuse box cover on the bike, but i believe the fuse for the low beams is the blue 15A in the photos with the white wire going into it and the white/green stripe wire coming out?

Basically i am asking if anyone knows how the low beam is supposed to be wired up bceause i wired the red wire to what i believe is power and they still do not work.
Light Automotive tire Tread Motor vehicle Electrical wiring

Finger Electrical wiring Cable Thumb Electric blue

Bumper Finger Automotive lighting Gadget Automotive tire

Finger Thumb Electronic component Nail Cable

Hood Wood Finger Bumper Gas

Carabiner Finger Electrical wiring Gas Cable

Hood Automotive tire Motor vehicle Bumper Trunk
 

Attachments

· Registered
2001 GSXR 2001 K1
Joined
·
12 Posts
Discussion Starter · #3 ·
He has 1 relay for low beams and 1 almost identical relay for high beams, 4 wires instead of 5. Is that hugh beam relay not supposed to there either then?
 

· Registered
2001 GSXR 2001 K1
Joined
·
12 Posts
Discussion Starter · #7 ·
I figured out what he did and got it fixed. Knowing that those relays are not supposed to be there at all helped a lot. I just took the harness off and it was a lot easier to look at, also kinda confusing because he used really stupid wire colors.

In the photos, the blue wires going into the relays are the white/yellow wires for low/high beams. The white wires coming out of the relays are spliced to the other end of the low/high beam wires. Blacks are ground. Red was already cut and is nothing from what I can tell. The yellow wires coming out of the relays are spliced to those 2 blue wires going all the way to the battery terminal, which i think was also causing a small drain on my battery.

In the other photos I circled the 3 crimps I made to fix it. Also he had some 20A inline fuses on those wires going to the battery.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top