Suzuki GSX-R Motorcycle Forums Gixxer.com banner
1 - 13 of 13 Posts

·
Registered
Joined
·
223 Posts
Discussion Starter · #1 ·
Hey guys-
Haven't been online in a while... Big brother at work started watching, so that's put a major kabosh on my internet surfing... Hope you all have been good.

Anyway, really WEIRD prob with my 01 gixx600 race bike... Hoping someone can help me out-

Over the winter, like a boob, I left my camera/transmitter on w/o knowing. Of course, it killed the battery (totally dead- wouldn't charge). I bought a new batt, charged it and put it in. Now she won't run. Won't even fire. I pull the plugs, and they're all sparking but totally dry- not getting fuel. Replaced the plugs since I had them out anyway. Checked the fuel pump- she's pumping fine, and I assume building enough pressure since the fuel pump does shut off after a few seconds (I believe it's pressure regulated @ ~43psi?). I've checked all of the sensors and they all seem fine. Besides- any sensor that shuts off the injectors would also kill the ignition and fuel pump as well- the latter two seem to be working fine. There is no error displayed when I put it into 'dealer mode'. I disconnected my power commander to see if that was causing it, and it made no difference. My dealer thought that the fuel pump may not have been making enough pressure, so I threw another one in, and it didn't help. If I dribble some fuel into the throttle bodies, it will fire and even run (sounding good!) until it runs out of gas.

I can't figure out what the deal is at this point... ECU maybe? Sure hope not... Any thoughts?

Thanks guys-
hopefully if I can get this thing figured out, I can be back in NH in June...

Later-
Bob
 

·
Here is your "R"
Joined
·
6,926 Posts
Did you put 12 volt direct to the pump and tried startng the bike to see if it would fire up? I havent seen to many CDI/ECU go out on these bikes.
 

·
Registered
Joined
·
223 Posts
Discussion Starter · #6 ·
yeah, check your fuel filter, fuel line, etc.. you have a block up somewhere it sounds like.. did you leave race fuel in there over the winter?
lol.. hell yeah I did! Does race fuel behave differently in storage than normal fuel???

I was thinking about pulling off the fuel rail and injectors... Give them a thorough cleaning. I actually started to the other night, but it was getting late and those two phillips head screws holding the fuel rail on are tight as hell... They didn't want to come off too easily. I suppose I'll need to order new seals then, eh? I wouldn't think I'd have to replace the o-rings, but the book calls for it, so I might as well...
 

·
Registered
Joined
·
223 Posts
Discussion Starter · #7 ·
Did you put 12 volt direct to the pump and tried startng the bike to see if it would fire up? I havent seen to many CDI/ECU go out on these bikes.
Interesting thought- if I just key up the ignition w/ the fuel line disconnected, the fuel pump pumps fine though... Are you saying that it might behave differently in 'start' mode?
 

·
Premium Member
Joined
·
2,085 Posts
Orange Peal !!!

What up bro???

We've been looking for you and your dad up at LRRS for the past couple of weekends.

Your dad coming up in to ride in June to???
 

·
Registered
Joined
·
223 Posts
Discussion Starter · #10 ·
Hope so Gecko! We were both going to be up this past weekend, but we hit major snags last minute... My Dad's trumpet is undergoing major suspension re-engineering/fabrication. We're messing around w/ the geometry to try to get that thing handling like it should... June should be a definate though. How are things going so far this year? Still winning all the time? Is Fishy up there too??
 

·
Registered
Joined
·
223 Posts
Discussion Starter · #11 ·
yep, it turns into glue. not really, but really gums up good.. get that shit out bro.. clean it up good and youll be fine.
I'll give it a shot BMF- thanks... Do you drain the race fuel out every winter then???
 
1 - 13 of 13 Posts
Top