Suzuki GSX-R Motorcycle Forums Gixxer.com banner

1 - 3 of 3 Posts

·
Premium Member
Joined
·
1,600 Posts
Discussion Starter #1
Ive recently purchased a K6,9000 kilometres
It has Diablo Rosso's, 33psif 36psir tyres are good, albeit the front has huge chicken strips, 20mm on either edge on the front but edge to edge on the rear, uncertain of the age of the rubber.....but they look OK
Fork seals were shot so I had them changed through the week.

The guy I bought it from had several Gixxers (1 K5 with 2000k's on it) couldn't talk him into selling me that one. Anyway, I think he finds these low K bikes and just sits on them, Th K6 I bought had been out of rego for 2 years so it just sat there hence the fork seals.

He told me it has a 3mm shim on the rear shock.
I checked the sag with me on it 25mm in the front and 30mm in the rear.

I haven't at this point checked rebound or comp in front or rear so I'll ensure that is at stock and go from there.

I rode it for the first time yesterday on the road, unreal, except for one moment.......
Left hand, very slightly uphill, double apex, had the throttle slightly cracked
and the front slid noticeable, surface was clean.
I know the corner very well and love it on a K4 and certainly wasn't pushing as had as I would have been on the old girl.

Question is, why would it have slid the way it did other than potentially the first time the edge of the tyre touched the road? (I think unlikely)

Could the shim and the difference in the sag numbers have caused it?
I will level it up today but I am curious as to what the effect the different sag numbers would be on the bike?
Any clues?
 

·
Registered
Joined
·
427 Posts
It's easy to check the age of the tyre, from the date code on the side of the tyre.

Look for 4 numbers surround by an oval, on the sidewall of the tyre (only molded on one sidewall, not both sides), eg 3316 would indicate the tyre was manufactured during the 33rd week of year 2016.

0211 would indicate the tyre was manufactured during the 2nd week of year 2011 etc.


As for the front end slide, there could of been something on the road which you didn't see... most likely IMO...
 

·
Premium Member
Joined
·
1,600 Posts
Discussion Starter #3
06/15 so they are probably buggered.
I checked the rebound 2 clicks out from fully stiff and the comp was 5 clicks.
Softened both back to stock, will change the tyres and get on with it.
Thanks
 
1 - 3 of 3 Posts
Top