Suzuki GSX-R Motorcycle Forums Gixxer.com banner

1 - 3 of 3 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1
Just rebuilt my 1996 gsxr1100. This is in my 1994 gsxr 750 frame. I a using the 38mm carbs from my old 750 motor. I just put in a jet kit for the 38mm carbs on an 1100. My issue is it's starts and sound fine for a few seconds than it starts to crap out I try to throttle and I have to give it allot to get any results. Sounds like it starts to miss fire.

Timing is on I have double checked this. I tried new plugs. I have spark on all 4. The plugs are a little black when I checked and wet from fuel.

The jet kit is a #150 main. 2 down on the clip. Stock pilot. 3 out on the air/fuel mix.

It ran last year on the #116 main I had in it form the 750

I am thinking of tossing th main back in to see what happens.

Thoughts
 

·
Premium Member
Joined
·
2,015 Posts
Does the oil level look high? Gas getting in the motor?
Steam on oil sight window? Water in motor?
gas from both sides of petcock? Good vacuum from motor on petcock hose?
 

·
Registered
Joined
·
17 Posts
Discussion Starter #3
Does the oil level look high? Gas getting in the motor?
Steam on oil sight window? Water in motor?
gas from both sides of petcock? Good vacuum from motor on petcock hose?
Oil level is between F and L. No gas smell from the oil fill and oil does not have a gassy smell. No steam in sight window. No water in the motor. Vacuum hose I have extended so I can have my tank sit on the side, my filters are staying full. Tere plenty of gas coming out of all 4 bowls.

I just turned my mix screws in from 3 to 2 turns. I got it to stay running that way. So I turned them another 1/2 turn in and it was easy to keep running.
 
1 - 3 of 3 Posts
Top