Suzuki GSX-R Motorcycle Forums Gixxer.com banner
1 - 6 of 6 Posts

·
Registered
Joined
·
542 Posts
Discussion Starter · #1 ·
Here is a strange situation...

My bike starts fine while it is still cold. As the motor heats up past 210 or so, and the bike is turned off, and then back on, the starter motor does not want to turn. When I wait for about 20 minutes for the engine to cool, the bike starts right up.

Here are the things I have checked:
all the wiring,
starter motor, starter brushes,
cranking amps of the battery,
regulator/rectifier,
stator,
ECU,
Side stand interlock relay,
Starter relay,
Starter switch,

all of which are to the factory specs. Has anyone had the same problem? Any other ideas to check?

Thanks for the help.
 

·
Registered
Joined
·
542 Posts
Discussion Starter · #3 ·
It turns over slowly, like the battery is being drained, however, when I did a load test on the battery, it is up to specs.

As for the actual starter, I tore it apart, and examined the bruses along with the armature. The brushes had normal wear patterns, and the connection wire to the brushes was fine. I did the continuity test on the armature, all seems to be well.

Past pushing my bike off a bridge, I really have no idea what I can do, or what else to check...

Check your PM LeanAngle..

You are right though, it is a toughy. I thought that it may be vapor lock, and tried the gas tank ventalation to no success. I check the cam timing (I did the 1k cam swap), everything is right on spec.
 

·
He Who Touches Himself
Joined
·
6,620 Posts
Did you check the battery voltage while trying to start it?
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top