Suzuki GSX-R Motorcycle Forums Gixxer.com banner

1 - 6 of 6 Posts

·
Registered
Joined
·
412 Posts
Discussion Starter #1
Arghhh, its just one thing after another!!

OK, I have a bunch of problems but here are the two main ones:

1. the hotter the bike gets, the shittier it runs to the point of having no power down low and stalling at a light. Its not even that hot outside. 15C (don't know what that is in Farenheit)

2. I just put on a set of 1100 forks that seem to be in good shape except for the fact that when I go over 160kmh I start getting this low speed wobble and I have to let off slowly. It just starts swaying from side to side like a really slow tankslapper.

Any thoughts?

Thanks in advance.

Geoff
 

·
YAAFM Mod
Joined
·
3,016 Posts
For the stalling/low power check the fuel flow. When I first did my 7-11 the Pingle petcock I was using was so close to the head oil feed tube that it was heating the fuel and causing air bubbles that would stop the flow.
As for the fork problem sounds like the spacers not right. This is allowing the wheel to shift slightly side to side causing the woble.
Bones
 

·
Registered
Joined
·
412 Posts
Discussion Starter #4
Thanks for the quick replies

as for the fuel flow, I just cleaned out my fuel valve and put in much thicker wall fuel hose.

I don't know about the wheel though. I guess that's the first thing I should have thought of.

There's no play in the spacer, I just checked it tonight.
 

·
Registered
Joined
·
129 Posts
The 1100 fork is longer. You need to lower the front end by allowing the fork tubes to sit higher in the tripple clamp. Leave about 1 inch of the tube showing at the top. I bet the wobble goes away. Its a sign that the front end is getting light...

As for your running problem.. Is your tank vent working? The line that exits the top of the tank.. Make sure its open and flowing. Heat rises up and heats the tank up causing pressure to rise inside the tank. Sometimes those old valves stick.

CT

Originally posted by resonantfreq:
Thanks for the quick replies

as for the fuel flow, I just cleaned out my fuel valve and put in much thicker wall fuel hose.

I don't know about the wheel though. I guess that's the first thing I should have thought of.

There's no play in the spacer, I just checked it tonight.
<font size="2" face="Verdana, Arial">
 

·
Registered
Joined
·
978 Posts

i think your vent is not working as for the forks slide them up 1" to 1 1/2"like azgsxr11 said

[ 05-16-2002, 03:41 PM: Message edited by: 1255JIMMY ]
 
1 - 6 of 6 Posts
Top