Suzuki GSX-R Motorcycle Forums Gixxer.com banner
1 - 9 of 9 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
Please help ! I have a 99 GSXR 600 that starts bucking "HARD" while acceleration. It happens on all gears from 1500-5000rpm. I only run 93 octane gas and is completely stock. The bike starts and idles perfectly. Only under load that this hard bucking happens. Any ideas?
 

·
Registered
Joined
·
3,168 Posts
My first thought is "Any other MOds ??", then realised u said it's stock.

Possible causes :

- Worn chain [tight spots = irregular tension].
- Carbies out of synch, rough low rpm response.

KaTz

[ 10-24-2002, 11:18 PM: Message edited by: KaTz ]
 

·
Registered
Joined
·
80 Posts
It might also be a matter of getting your mixture right. It sounds like it's running rich when you open up the throttle. Maybe a new airfilter as well?

Maybe not the right direction, but this is what I think anyway!!

Good luck!
 

·
Premium Member
Joined
·
10,263 Posts
How many miles?? Maybe it is time to put a new (or just clean) your air filter. Plugs... How about a valve adjustment??

John
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #5 ·
I just replaced the chain and sprockets 2 weeks ago and they look fine. The Hard bucking doesn't happen when I get on the gas. It happens when I am already on the throttle and going through the RPM.
 

·
Premium Member
Joined
·
10,263 Posts
Maybe one of the new plugs has gone bad... I would pull them and look at each one... Make sure they are all good... Then think about a carb sync...

John
 

·
Registered
Joined
·
751 Posts
Look at the plugs, all the vaccume hoses and the clamps that hold your carbs on. Also check your fuel filters. Could even be electrical.
 

·
Registered
Joined
·
295 Posts
just a shot in the dark but something kinda like that happened to me once.

my positive battery cable had worked its way loose, its started and ran then on a harder accel from a stop it would buck but i never noticed the power going out.

next time i tried to start it at school, it had power but didnt start. i was fustrated and hit my seat and the power blanked out slightly, so i though hmm...

so check the battery cables, wire brush them while your at it.
 
1 - 9 of 9 Posts
Top