Suzuki GSX-R Motorcycle Forums Gixxer.com banner

61 - 80 of 99 Posts

·
Registered
Joined
·
5 Posts
So my k6,600 is now giving my the F1 code but wont start either! so i take it its prob more serious then 00c? i will try to get the code tonight!
 

·
Registered
Joined
·
101 Posts
Well did the whole thing and wasn't able to pull any codes?? Its throwing an FI code when on normal mode however when I go to the dealer mode its just giving me the c00. What am I doing wrong?
 

·
Registered
Joined
·
2 Posts
Great post. Thanks. It walked me through the procedure to get the code I needed.

I did learn that you can put the wire in, run the bike till the machine malfunctions and gives up the code. Saves tearing the bike apart on the side of the road, cagers around here are none to bright and I don't like sitting on the shoulder for long
 

·
Guido de Douchio
Joined
·
992 Posts
I will be getting my code tomorrow, but also my temperature fires up real quick in less than 1 mile of riding it goes up to 220f in less than a mile !!!! It has and hotbodies aftermarket exhaust
 

·
Ex-Lady Supermod
Joined
·
16,100 Posts
I will be getting my code tomorrow, but also my temperature fires up real quick in less than 1 mile of riding it goes up to 220f in less than a mile !!!! It has and hotbodies aftermarket exhaust
While riding or sitting still? If while riding, could be air in the system, try bleeding the radiator and make sure it is full. Also check for blocked/damaged fins on the radiator.
 

·
Registered
Joined
·
73 Posts
i just tryed this and it works. only thing that was not said in the walk through is it dont work if you are in gear. make sure your N light is on.
at first i could not get it to work then i started to think why dose the kill switch have to be off then flipped to on??? oh because the bike primes when you do that. so if i kick my stand up or take it out of 1st and put it in neutral it will work.... bam figured out what i was doing wrong.

well this was the case for me. my bike will not go into dealer mode in less its in neutral.
 

·
Registered
Joined
·
1 Posts
its been 2-3 years it seems since the last person posted any pertinent info on the dealer mode switch because all the info im finding is years old. The FI indicator came on my bike for the first time and i would like to buy a switch from Jeffw but i get some kind of cpan error or somethin which is gettin annoying any help would be appreciated.
 

·
Registered
Joined
·
27 Posts
I just did this today my K8 1000 has only 480 miles and it was at _C00. I set it just where it goes to the middle from the top mark and holy cow I've got it finally feeling like I'm riding a 1000 it's got juice. My setup is PCIII full Yosh exhaust and BMC race filter.
 

·
Registered
Joined
·
1 Posts
Great thread.

I recently had the engine dropped to fix stripped motor mount threads. When I got everything back together, I got a C29 code - secondary throttle sensor. Turns out I accidentally plugged the secondary throttle sensor into the fuel pump connector. :dissapointed

No, I did *not* attempt to start the bike :).

After I swapped the connectors, no more warnings and all seems well.

On another note, the original poster used speaker wire to connect the leads to dealer mode. I didn't have any speaker wire, so I just used some solder wire.
 

·
Training Wheel Hero
Joined
·
88 Posts
I got a _C00 code... while the bike ignition was on, and the switch ON. The bike still starts up fine and OK. What will code _C00 mean? something with the TPS?
 

·
Registered
Joined
·
606 Posts
I got a _C00 code... while the bike ignition was on, and the switch ON. The bike still starts up fine and OK. What will code _C00 mean? something with the TPS?
let the bike run for a min or two while in dealer mode and see if the - moves to the center. If it does that is normal and everything is ok. if it stays put or moves to the top then the tps needs adjusted.

code C00 means there is no problems with the fI system. The - is the tps position.
 

·
Registered
Joined
·
1 Posts
I have a 2011 GSXR 750 and when I turn the key on my FI light comes on I can turn it back off for a few minutes and turn back on and light will go out. I have read several threads that this seems to be a problem but I am curious if anyone has had this problem on the newer bikes?
 

·
Registered
Joined
·
105 Posts
So I put it into dealer mode and get a C28 code with the dash on top instead of in the middle, how do I go about this? Please help noob in need lol
 
61 - 80 of 99 Posts
About this Discussion
98 Replies
71 Participants
GSXR-BR
Suzuki GSX-R Motorcycle Forums Gixxer.com
A forum community dedicated to the Suzuki GSX-R motorcycle. Discuss the GSX-R600, GSX-R750, GSX-R1000, and GSX-R1100, and more!
Full Forum Listing
Top