Suzuki GSX-R Motorcycle Forums Gixxer.com banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1 (Edited)
Hi,

I have a problem with some noise from right side of engine. It appear when temperature is going over 55 C. I replaced CCT on new one, but is still the same.
My bike is GSXR 750 L0, 40 000 km, oil Motul 300V ( 2000km pass on it ). Earlier probably I couldn't heard it because my TwoBro exhaust haven't a silencer/ db killer.

I am thinking, it could be :

  • stretched out cam chain
  • low oil pressure from oil pump ( when I open a throttle , sound of ticking/ clicking disappear ) , I read in manual, oil pressure check is at 3000 rpm , my problem is on idle
Engine not burning oil, gears go very smooth, acceleration is ok.

Does anyone have similar problem.




BR

sorry I put a post to wrong section of gsxr, how to move it ?
 

·
Registered
Joined
·
285 Posts
Sounds like the standard CCT noise. When you replaced the CCT, did you check the guides and chain for wear?
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
I didn't check the guides and chain. Mechanic replaced CCT without open engine, only clockwise a rod in time of work.
 

·
Registered
Joined
·
4 Posts
I'm having same issue. It usually quiets down pretty quick on warmup, but I just changed the oil, and now it stays noisy and the oil light stays on. It's a 2009 750 with 18,000 miles, doesn't smoke. The CCT hasn't been replaced.
 

·
Registered
Joined
·
285 Posts
Jugibbs44, you should start your own thread rather than hijacking someone else's post.
That being said, you shouldn't run it like that! The oil light is on indicating you have no oil pressure. And the continuous noisy indicates you have no lubrication in the engine. If you keep running it like that you WILL have a catastrophic failure! What oil did you use? Did you change the filter? Did you fill it to the correct level?
 
1 - 6 of 6 Posts
Top