Suzuki GSX-R Motorcycle Forums Gixxer.com banner

1 - 8 of 8 Posts

·
Registered
Joined
·
72 Posts
Discussion Starter #1
Hello i have GSXR 1000 L4 , i installed taylor made Full exhaust system and on idle i can see that header pipes goes red , is it normal ? Or its a problem ?

I also have K9 on it i have stock headers and they are not going red .
 

·
Captain Obvious ... because obviously it’s obvious
Joined
·
3,859 Posts
First problem is installing a Taylor-made exhaust.
 

·
Chubby Chaser
Joined
·
57,816 Posts
In stock trim the fueling is on the lean side to pass emissions. When you installed the full system (and I'm assuming you didn't remap the fueling since you didn't mention anything about it) you leaned it out ever further which is probably exacerbating some of that heat buildup. Go they the bike properly fuel mapped.
 

·
Registered
Joined
·
72 Posts
Discussion Starter #4
I have power commander and i will remap it with taylor made official map for my bike , does it helps ? Also another question

As i can see 3 pipe from 4 is quit red, and one is not as red as anothers , somone told thats its means that in one cylinder there is problem is it thrue?
 

·
Hand-Eye Coordinator
Joined
·
6,529 Posts
What is the lighting when you see the glow? Is it simply just after starting, or after a ride? Pics?
 

·
Premium Member
Joined
·
1,993 Posts
Cruising 140+mph on the interstate and mine glow red, no issue....yes mine is mapped

Actually it looks pretty damn cool!:fact
 

·
Registered
Joined
·
72 Posts
Discussion Starter #8
Problem solved i checked cooling and it was missing . I added some more cooling in radiator end everything is well
 
1 - 8 of 8 Posts
Top