Suzuki GSX-R Motorcycle Forums Gixxer.com banner

1 - 7 of 7 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I know there's already a post for something like this, but no one's replying and I'm trying to find out if this is just a problem with the K5 1000 design? Just got the bike yesterday, love the bike, love the power, love the handling but from 2nd gear sometimes in 3rd, I'll get a strange fluttering sound at low rpm. I usually don't hear it if I'm pulling hard up near the 5000-6000 break-in rpms but when I do hear it, it's annoying and I wanted to know if anyone else is having this problem. It seems to be coming from the birdcage. It makes me want to reach down past the odometer and grab things to see if I can make it stop while I'm riding. Guy at the dealership told me his '04 does it and his buddies '05 750 does it. Also, I have a Yosh slip-on on it. Had to eliminate the valve, could that be the problem? Last thing, the guys at the dealership that put the slip-on on said they had to unplug a wire from the fuel injection because of the valve because I'd get an error code. Does anyone know anything about this? I would appreciate any help. thanks
 

·
Registered
Joined
·
131 Posts
Re: Fluttering sound coming from K5 between 1st - 3rd at low

Yes, the sound is normal. I have had my K5 since March 10 and I immediately noticed the noise thinking I had a problem (flat spot). My K4 never did it, that is what concerned me when I first heard it. After riding other K5's, they all did it. You should notice it right at 3700 RPM. When, cruising at low RPM's I just use a gear that keeps me slightly under or over that spot. If you quickly accelerate through the 3700 RPM range, you will never hear the flutter sound. After installing my M4 exhaust, it makes so much noise over stock that I do not hear the flutter sound like I did with the quiet stock exhaust. Also, it was necessary to remove the FI wire, your instruction sheet should have explained it. I hope this helped you!
 

·
Registered
Joined
·
151 Posts
Re: Fluttering sound coming from K5 between 1st - 3rd at low

that bout sums it up..lol
 

·
GSX-R Enthusiast
Joined
·
2,546 Posts
Re: Fluttering sound coming from K5 between 1st - 3rd at low

I know there's already a post for something like this, but no one's replying and I'm trying to find out if this is just a problem with the K5 1000 design? Just got the bike yesterday, love the bike, love the power, love the handling but from 2nd gear sometimes in 3rd, I'll get a strange fluttering sound at low rpm. I usually don't hear it if I'm pulling hard up near the 5000-6000 break-in rpms but when I do hear it, it's annoying and I wanted to know if anyone else is having this problem. It seems to be coming from the birdcage. It makes me want to reach down past the odometer and grab things to see if I can make it stop while I'm riding. Guy at the dealership told me his '04 does it and his buddies '05 750 does it. Also, I have a Yosh slip-on on it. Had to eliminate the valve, could that be the problem? Last thing, the guys at the dealership that put the slip-on on said they had to unplug a wire from the fuel injection because of the valve because I'd get an error code. Does anyone know anything about this? I would appreciate any help. thanks
There are two different sounds from the intake. One is like a gurgling sound and that is coming from the PAIR valve and reed valves flapping open and closing. It only happens when the engine is cold or when decelerating below a certain rpm. It works by pulling fresh air into the exhaust to promote oxidation and increase the efficiency of combustion after the exhaust valves close. So it makes some noise.


The intake valves also sound off a little bit in the background like a growling sound. I also noticed the exhaust is definitely louder than previous GSXR stock systems. So the K5 is really making some music. I love it! The new bike sounds great!
 

·
Registered
Joined
·
193 Posts
Re: Fluttering sound coming from K5 between 1st - 3rd at low

What wire do you pull so that the f1 light wont flash. I just removed the set vale and know the f1 light flashes.
 
1 - 7 of 7 Posts
Top