Suzuki GSX-R Motorcycle Forums Gixxer.com banner
1 - 14 of 14 Posts

·
Registered
Joined
·
1,209 Posts
Discussion Starter · #1 ·
I finaly got my bike back together after a crash a few months back, and i don't know If iv'e missed somthing. The fuel pump wont come on unless the stand is up even if the bike is in neutral. is this right?

Thanks Typhon
 

·
Registered
Joined
·
168 Posts
the pump should come on when u turn the key on if the bike is in neutral i think hmmmmmmm
 

·
Registered
Joined
·
412 Posts
Yeah dude..it's definitely a lose wire or something. All gixxers, or at least 96 and on you can turn on and start the bike with the kickstand down, it's just that once you put it in first, that the cut-off kicks in. Doesn't sound good if you can't start your bike. Good luck to you man! and by the way, I agree..it's better to ride and wreck then never to ride at all. I'll be at it again in April for sure! Best of luck!
 

·
Registered
Joined
·
1,209 Posts
Discussion Starter · #6 ·
Crazy_monkey I hope you can make it all the way to April, it's a long way off. It must help being winter over there. As for us, well, 29C and 24C for the comming weekend guess what i'll be doing


Typhon
 

·
Premium Member
Joined
·
10,263 Posts
Does the "N" light come on?

John
 

·
Registered
Joined
·
1,209 Posts
Discussion Starter · #8 ·
Yeah, the Neutral light comes on when the stand is down, but no fuel pump untill the stand goes up.

Typhon
 

·
Premium Member
Joined
·
10,263 Posts
Humm... Sounds like there might be a relay that is bad or a wire connecting it that isnt working.

John
 

·
GSP 652
Joined
·
1,481 Posts
Mine want either...maybe it's a 600 thing...my brother's 750 starts with the stand down...hmmmm...that's weird!
 

·
Registered
Joined
·
1,209 Posts
Discussion Starter · #11 ·
I'll doubble check every thing when I take my farings off in a week or so to get them painted.
It's not a big deal.

Typhon
 

·
Registered
Joined
·
39 Posts
my 600 starts with kick stand down, if i am in neutral, and have the clutch pulled in. but when you turn the key you can hear the fuel pump. make sure your connections are correct. sounds like you could have messed up on your connections.
 

·
Registered
Joined
·
5,804 Posts
it may sound daft but is the neutral light correct??
have you tried turning the rear wheel to check is really out of gear??
hope you sort it dude

i'll e'mail you a wiring diag for the 600
 

·
Premium Member
Joined
·
10,263 Posts
Originally posted by GIXXERUK:
it may sound daft but is the neutral light correct??
have you tried turning the rear wheel to check is really out of gear??
hope you sort it dude

i'll e'mail you a wiring diag for the 600
<font size="2" face="Verdana, Arial">It doesnt really matter if the bike is in gear or not... If the N light is on then the sensor thinks it is in N and the computer and all the relays will also think it is in N... There is only one sensor on the whole bike to do this.

John
 
1 - 14 of 14 Posts
Top