Suzuki GSX-R Motorcycle Forums Gixxer.com banner
1 - 7 of 7 Posts

·
Premium Member
Joined
·
582 Posts
Discussion Starter · #1 ·
I found a compression tester that I couldn't use because it wouldn't fit the holes, but I removed all the plugs anyway just to check. I found the #2 plug's electrode gone, no oil, just gonelooks like it melted. I'm using the 8ek series ngk. The plugs always looked fine to me, reddish brown with no signs or wear. What would be the next logical step?
All this happened after the bike hit 230 on a traffic jam, smoke was present I thought that it came from my previous encounter with the water pump, I shut it down, ran fine the rest of the day.Ideas and suggestions are desperately needed.

Thank you guys...




[ 08-25-2002, 07:17 AM: Message edited by: trickyrickyrican ]
 

·
Registered
Joined
·
1,914 Posts
you could go for the standard plug

the 8e is a plug for cold weather (like freezing start ups)

i'd go for the std 9e's. or, if you think the plugs were spot on, just replace with another, and see.

dan
 

·
Premium Member
Joined
·
582 Posts
Discussion Starter · #3 ·
I should move to the 9ek's, but what worries me is the oil spitting portion of the ordeal;What could have cause the oil to come up? I can't find any cracks, the only thing that was wet was the crankcase breather and it's surroundings...
 

·
Registered
Joined
·
9,334 Posts
def move to the CR9E's or the EK's.

if you find excessive oil on the plugs, you are getting blow-by.... rings or something. swap the plugs and see how she runs, make sure you gap them yourself before you put them in the bike (dont trust the factory gap)
 

·
Premium Member
Joined
·
10,263 Posts
Running a plug that is to hot can do a lot of things.. Try the correct plugs and see how it is... if you still have oil problems you may have caused piston or ring problems.

John
 

·
Premium Member
Joined
·
582 Posts
Discussion Starter · #7 ·
Yes, I'm trying the correct plugs as soon as the bike shops open again in Sept. No oil on the plugs at all, or near them for that matter, that's got to be a good sign. Maybe the engine is good after all ??
 
1 - 7 of 7 Posts
Top