Suzuki GSX-R Motorcycle Forums Gixxer.com banner
1 - 9 of 9 Posts

·
Registered
Joined
·
330 Posts
Discussion Starter · #1 ·
I just put in my ape cct... i am still a bit unsure of the adjustment of it. my cam chain was tight... it was fairly hard to pull it up and down 1/4", but none the less i got it a 1/4" and set it. is that correct?


esemes told me i should back it out til i hear the clicking then tighten it up til it stops? how do i do that? put it all back together?
little help!!!
i am still waiting for my new valve cover gasket, so i have too much time to worry if its adjusted properly!


Tyler
 

·
Banned
Joined
·
6,048 Posts
hey fire red.........this and many answers are ina very good post (with pix) here on the board

check it out bro....

rather have it loose than tight..(well, really rather have it right than loose or tight)

scott
 

·
Registered
Joined
·
330 Posts
Discussion Starter · #4 ·
thanks again bro.

ya mine was different than in that article... i didn't have that oil hose... hmm maybe that was the "updated" suzuki part or something. either was its all good now. just picked up my valve cover gasket and new plugs .. TIME TO WRENCH! let u know how it goes!

Tyler
 

·
Banned
Joined
·
6,048 Posts
T-

I ll be up for awhile....(and anytime really) lemme know if u nbeed any specs from the manual(ie torque, etc.) i have years 96 thru 99 and a kickass scanning system......

esemes
sms
scott

[ 07-04-2002, 07:55 PM: Message edited by: eSeMeS750WX ]
 

·
Registered
Joined
·
330 Posts
Discussion Starter · #6 ·
well its in, shes running and yeah.. i think i got it adjusted right. i can hear a tiny click from the chain... but it aiunt gonna come off... its a lot quieter than it was. so i'm happy. time to change the oil and put the plastics on. OH BABY! been a long time commin!

i'l let u know how she goes after i taker for a rip


Tyler
 

·
Registered
Joined
·
330 Posts
Discussion Starter · #7 ·
well boys, she RIPS! a lot quieter at idle too!
thanks to everyone who helped me out!

esemes -> steering is good now, but i still want a AM damper.
i put new plugs in while i had it all apart, changed the oil/filter too. boy what a difference! feels like i put a new engine in or something!
reminded me a need a new rear tire... lol

anyway! bed time, i'm sore after not riding for like 2 weeks!

peace!
 

·
Registered
Joined
·
330 Posts
Discussion Starter · #9 ·
i don tthink so... b/c i tightened the crap out of it then backed it out.... then tightened it back up.


i also think i figured out why my steering felt so loose and easy to turn... when the bearings popped out that one time and the steering shaft twisted in there it damaged the stock damper. so i guess i'll just hafta get an aftermarket one hey?


anyway, got the day off today, back to bed!!!!

peace!
 
1 - 9 of 9 Posts
Top