Suzuki GSX-R Motorcycle Forums Gixxer.com banner

1 - 13 of 13 Posts

·
Registered
Joined
·
60 Posts
Discussion Starter #1
Hey my buddy's bike is bogging at 60 in 3rd gear when he tries to gas on it. He says that 4th 5th and 6th it does the same. It turns up fine in 1st and 2nd. He says it will like bog then slowly pick up. It has power commander and aftermarket exhaust.

Sent from Motorcycle.com Free App
 

·
Ex-Lady Supermod
Joined
·
16,100 Posts
First thing I would do is unplug the PC and see if problem persists. If it does maybe check air filter and spark plugs. Spark plugs will also be an indicator of how the engine is running ie. hot, cold, lean, rich, etc.

 

·
You should listen to me. No, seriously, listen to
Joined
·
7,636 Posts
Bad gear position switch?

P.S. Could also be the onset of a fuel supply problem associated with a clogged fuel filter. Test the fuel pump output pressure and flow rate per the service manual.
 

·
Registered
Joined
·
507 Posts
You have a 10 or 11 year old bike. My bet is fueling issues, like billv said. You should check the fuel pump output...do the flow test. If it fails then you need to clean the screen and probably the built-in filter too...that one is hard to clean.
 

·
You should listen to me. No, seriously, listen to
Joined
·
7,636 Posts
The VSTROM crowd seems to run in dirtier environments than we do but, even so, this is worth looking at in terms of what can happen. See reply #22 for comparison.

Here's some other pics of clogged strainers:


 

·
Registered
Joined
·
89 Posts
Make sure your fuel line isn't kinked- I had an issue with mine after I cleaned my fuel pump and injectors. It's a plastic line, and under some insulation. Good luck
 

·
Registered
Joined
·
1 Posts
I have 03 gsxr 1000. I have replaced fuel pump, fuel filter assembly and plugs. I still have a bogging problem at wot after riding for about 15 minutes. I can hit the kill switch and tirn right back on and bike runs great. No fi light neither. I have cleaned all fuel lines and have let the injectors soak in cleaner.
 

·
You should listen to me. No, seriously, listen to
Joined
·
7,636 Posts
But have you done the fuel flow test? You say "fuel filter assembly". Are you referring to the strainer or the $275 main filter?
 

·
Administrator
Joined
·
13,303 Posts
I have 03 gsxr 1000. I have replaced fuel pump, fuel filter assembly and plugs. I still have a bogging problem at wot after riding for about 15 minutes. I can hit the kill switch and tirn right back on and bike runs great. No fi light neither. I have cleaned all fuel lines and have let the injectors soak in cleaner.
Don’t make duplicate threads regarding this ... it’s clutters the site.
 
1 - 13 of 13 Posts
Top