Suzuki GSX-R Motorcycle Forums Gixxer.com banner
1 - 5 of 5 Posts

·
Registered
Joined
·
124 Posts
Discussion Starter · #1 ·
I took the bike out saturday and had a great ride me some racers and some stunters. Great fun. But today i went to start the bike and i have a major loss of power with a ticking/raddling sound in the engine. It also gets really really hot. My dad a CAR mechanic said if itw as a car it sounds alot like a lifter would be out and that it has alot of "upper end" noise?? I have had a low oil leak for some time but i have always been good at making sure it was full. Any ideas on whats broken. If so any ideas on prices to fix and maybe what i can do to give it more performance if somethinglike a cam is broken.?? I dont know a very very confused,
Bothe
 

·
Registered
Joined
·
124 Posts
Discussion Starter · #2 ·
On a side not my exhaust has been spitting some 7 inch flames when shifting at high rpms. I dont ride my bike hard however when i ever i did 1st gear power wheelies it did this every time. So i guess my bike was running to lean. what would that break in the engine?
Bothe
 

·
Premium Member
Joined
·
10,263 Posts
I also posted on your other topic about this... It sounds like your cam timming has jumped and your cam chain adjuster is bad. It is a factory recal, and the recal part is crap. If you have a book for it, then get a APE adjuster and slap it in. If you dont mind being without the bike then take it to a dealer.

On a side note, the flames is normal... Get ride of your PAIR valve and it should help. I bet you have a race can on it?

Also, if you broke a piston, you would know it... Your bike would most likely not start. Check out my pics from when the #1 intake valve broke on me a few weeks ago.
my motor

John
 

·
Registered
Joined
·
124 Posts
Discussion Starter · #4 ·
Thanks again.. Ill take your advice, I responded on the other thread saying that the service department says there is no recall(but they are lying assholes) so if you can hook me up with a document saying there is. By the way your engine looks tore up!? Did you get that fixed or you gonna replace it all together. 35+K is alot! Man like i said i owe you soo much for all the help you have given me in the last few months. Thanks and i do apreciate it.
Bothe
 

·
Premium Member
Joined
·
10,263 Posts
Well I am still working on the motor.. I have a new block and 4 pistons in the mail from VA. I have a head (with valves) that I am getting for free, and all the parts i need on top of that on order. I am taking my crank to APE today to see if they are willing to balance it for me.

This time it is costing me about 700 bucks. That is with me doing ALL of the work.

The motor had about 36,800 HARD miles on it when the valve broke. So it has had a good life... I will put it all back together and have some more fun..


John
 
1 - 5 of 5 Posts
Top