Suzuki GSX-R Motorcycle Forums Gixxer.com banner

1 - 13 of 13 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter #1
Hi guys I'm having a problem where my bike gets to high rpm and the hazards flicker, the higher I get the brighter they go then when the bike gets to 11000rpm it cuts out kind of like a limiter. I have just fitted a bazzaz tc/qs unit on it, and the ecu was flashtuned also. I also have an alarm on it which has been there for years without causing dramas. I've been told a range of things from the blinkers flashing at high rpm because they are led ones to it could be the alarm playing up. Has anyone had anything like this happen before?


Sent from Motorcycle.com Free App
 

·
Registered
Joined
·
134 Posts
Gee, do ya think any of that stuff you put on could cause this problem??

Gee, do ya think you should take stuff off one at a time and see if it goes away??

Well? Do ya?
 

·
Registered
Joined
·
18 Posts
Discussion Starter #4
No nightrain, the thought never occurred to me, but your advise was very insightful and your not a douche at all, now go play in traffic. Thanks p00t, I was assuming it was the alarm.


Sent from Motorcycle.com Free App
 

·
Registered
Joined
·
610 Posts
Gee, do ya think any of that stuff you put on could cause this problem??

Gee, do ya think you should take stuff off one at a time and see if it goes away??

Well? Do ya?
I agree, you would think common sense would chime and go hmmmmm something I should do is......,


Sent from Motorcycle.com Free App
 

·
Registered
Joined
·
18 Posts
Discussion Starter #7
Really? i thought it may have been my tyre pressures... Ofcourse that's what I am doing, cheers for the obvious comments. I should have been more clear, does has anyone had these problems. I don't want to spend all day removing the alarm or afm when someone may have had the same setup with the same problem! I've heard of bad maps on bazzaz units causing them to cut at high rpm, the blinkers pulsing at high rpm is a mystery though, I'm thinking the alarm is the only thing that can cause this but it has been on it for two years and hasn't caused me any grief. Is it at all possible that because the blinkers are led that at high rpm the flashing unit could be letting a little current through, enough to make them flicker at high revs? I haven't had a chance to work on it yet p00t, hopefully in the next week or so.


Sent from Motorcycle.com Free App
 

·
You should listen to me. No, seriously, listen to
Joined
·
7,718 Posts
When it's working as intended, does tripping the alarm cause the hazards to blink? If so, the alarm is pointed at. But the cause could be elsewhere like a failing battery or charging system.
 

·
Registered
Joined
·
26 Posts
Really? i thought it may have been my tyre pressures... Ofcourse that's what I am doing, cheers for the obvious comments. I should have been more clear, does has anyone had these problems. I don't want to spend all day removing the alarm or afm when someone may have had the same setup with the same problem! I've heard of bad maps on bazzaz units causing them to cut at high rpm, the blinkers pulsing at high rpm is a mystery though, I'm thinking the alarm is the only thing that can cause this but it has been on it for two years and hasn't caused me any grief. Is it at all possible that because the blinkers are led that at high rpm the flashing unit could be letting a little current through, enough to make them flicker at high revs? I haven't had a chance to work on it yet p00t, hopefully in the next week or so.


Sent from Motorcycle.com Free App
If I were you, I would check the alarm first. For two reasons.
One because it has happened before to me and to others. The Scorpion fuel cut off module just got mad 1-2 weeks after I installed it and resulting in cut off at ~12.000rpm. The same thing has also happened to friends meta systems alarm. Removed it and voila!
Second because things are not supposed to work perfect for ever. Maybe your alarm has stopped working good :(


Remember that the only thing that could flash the turn signals when the bike is running is your hand lever controls and the alarm which is connected i suppose to your tail light wires ;)
 

·
Registered
Joined
·
18 Posts
Discussion Starter #10
It was the alarm, it's running fine now, cheers for the info p00t. Very happy to have it running :) Funny that it packed it in the same time I installed all the new gear!
So nightrain turns out your condescending reply wasn't correct and you can EAD, I suppose with a name like nightrain how could you possibly be anything else but a hero wanna be know it all ;-)


Sent from Motorcycle.com Free App
 

·
Registered
Joined
·
134 Posts
It was the alarm, it's running fine now, cheers for the info p00t. Very happy to have it running :) Funny that it packed it in the same time I installed all the new gear!
So nightrain turns out your condescending reply wasn't correct and you can EAD, I suppose with a name like nightrain how could you possibly be anything else but a hero wanna be know it all ;-)
Actually, my condescending reply WAS correct. :hammer

My point was, you posted up here before you even checked the most obvious cause(s).

So you made a public douche out of yourself. And I helped you do it! :banana

I don't want to discourage people, (especially squids like you), from posting on the board, but it would be nice if you tried a few simple things first.
 

·
Registered
Joined
·
18 Posts
Discussion Starter #12
The only reason I posted it is because it was going to be a few weeks before I could look at it and I wanted to see if anyone had the same problem. My first thought was there was a problem with the alarm, the blinkers flashing being the dead give away. I just wanted to get some input. Hahahaha you were wrong you goose and you can't even figure that out? I said my alarm had been there for years, you comment was to just start taking stuff off (I mean really??), assuming you meant the last thing I put on which was the bazzaz unit, which was not the problem (therefore you were wrong champ), unless you ment just take it all off, bazzaz, ecu, and alarm? My bike would run great then wouldn't it mate haha, you were also ignorant and goes to show your intellectual ability is far below your ego to automatically assume that I'm "not on your level" and calling me a squid concretes that theory of you being an class 1 ignorant pig headed asshole. I've been riding road, dirt and track for 28yrs now so I'm not sure if your squid theory is correct and being a fitter machinist/engineer probably also may indicate that I'm not too shabby on the tools or problem solving. So you now can proudly wear the douch pin for good :)


Sent from Motorcycle.com Free App
 
1 - 13 of 13 Posts
Top