Suzuki GSX-R Motorcycle Forums Gixxer.com banner

1 - 10 of 10 Posts

·
Registered
Joined
·
248 Posts
Discussion Starter #1
Hello members, I have a friend with a '92 1100R,The problem he's having is that the bike will shut off after about 15 to 20 minutes of continues riding.After it shuts off it will not start again until it cools off basically.Now the bike is stock except for yosh pipe,jet kit single filters,and dyna coils,we thought it was the cdi box but that was replaced to no avail,another guy said the coils hes running are the wrong ohms,the on/off switch has been straight wired,did not help,So if anyone got any ideas let me know the bike rally at myrtle beach SC is coming.

------------------
 

·
Registered
Joined
·
248 Posts
Discussion Starter #3
The bike shuts off completely,the motor will still turn over but it will not start

------------------
 

·
Registered
Joined
·
248 Posts
Discussion Starter #4
He has the dark green dyna coils,A mechanic said that those bikes need 2.2 ohm coils like from the factory.The gas hose thing is something to look into though, I know he has not had a valve job since he's own the bike (3yrs).We are supposed to pick the bike up tomorrow from the shop if the mech has it fixed.

------------------
 

·
Registered
Joined
·
17,099 Posts
you said that somebody else mentioned that the coils were the wrong resistance. has your friend measured the resistance of the coils? they should be 3 ohm coils (dark green dynas).

when were the valve clearances last checked? recommended adjustment interval is every 3000 miles, i believe.

the gas tanks on those bikes have a vent hose - make sure that's not kinked, or it'll cause fuel starvation.

the next time the bike dies, have your friend open up the gas cap. if he hears air whooshing in, and the bike starts running again, the vent isn't working right.


------------------


[This message has been edited by jeff (edited 04-27-2001).]
 

·
Registered
Joined
·
17,099 Posts
i'd be very very surprised if that bike uses 2.2 ohm coils - i used a set of 92 750 coils on one of my older gixxers once, and they were 3 ohm coils.

definitely have the valve clearances checked - they could be too tight.


------------------
 

·
Registered
Joined
·
144 Posts
i have 91 750 having the same problem it was breaking up at 8000 rpm so i thought the coils and wires were getting bad so i bought a set of cdi accel coils and wires and now i'm having the same problem it runs to it gets warm and it shuts down let it sit for a couple minutes and it will start back up but the longer you let it sit the longer it runs.. if your mechanic figures out what it was let me know

------------------
 

·
Premium Member
Joined
·
3,183 Posts
Long shot, but it does happen. Coils can act like a thermostat. If a winding has a break in it, but the two copper ends are touching when cold, the bike will start, run etc. Once heated up, the entire coil starts to expand and eventually the break parts company, killing two cylinders.

Just a thought.

------------------
 

·
Registered
Joined
·
248 Posts
Discussion Starter #9
Now I was on another forum about hondas(easy fellas),This guys bike was doing the same thing, it would run for about 10 mins,then shut down,after the bike sat for few minutes,it would start,So this other guy told him to change the fuel filters,because he said that when the bike sits fuel seeps into the fuel bowls in the carbs,and the bike will start,but when the bowls run dry,the bike stalls,anyway the guy changed the fuel filters and it solved his problem,If my buddies bike is not fixed I think we'll try that ,hell it can't hurt anything.

------------------
 

·
Registered
Joined
·
62 Posts
Srad,
my 90 uised to run like that...after a CDI, coil, plug wire change and then a tune up and new jets and carb work, it ended being upside down fuel filters and a clogged petcock.

my $.02

------------------
88 Slingshot!
 
1 - 10 of 10 Posts
Top