Suzuki GSX-R Motorcycle Forums Gixxer.com banner
1 - 20 of 24 Posts

·
Bearded Admin call him Grizzly
Joined
·
88,756 Posts
Discussion Starter · #1 ·
first off who did the install of the CCT did they or you pull the valve cover and make sure the motor was at top dead center and make sure the cams are where they need to be before installing the CCT. thats why i said you might want to check that because one of the cams might have jumped a tooth when the new CCT was put in
 

·
Registered
Joined
·
104 Posts
I put it in, and followed the tutorial off here, and used the zip ties and tied them as tight as they could go to take care of the cam chain jumping...

--
Corey
 

·
Bearded Admin call him Grizzly
Joined
·
88,756 Posts
Discussion Starter · #3 ·
but did you make sure the cams were where they need to be before zip tieing them. if you did pull the plugs and post what they look like if you dont know how to read them.
 

·
Registered
Joined
·
104 Posts
I rotated the engine clockwise like it had said, then waited till 2 little holes were visible (in the cam sprockets) and then zip tied em.. I'll try to get over to my friends house and take pix of the plugs for you tonight..

--
Corey

[ 10-14-2002, 03:36 PM: Message edited by: CoreyAtWork ]
 

·
Registered
Joined
·
104 Posts
How would one go out about fixing the timing?

98 600 SRAD
--
Corey
 

·
Registered
Joined
·
104 Posts
While finally getting to ride my bike after it's been down for 6 weeks, from putting the CCT in while the body work was gettin done, everytime I get on it now it sputters and sometimes if i'm in first and takin off from a light, I can jam on the gas after letting full release from the clutch and it will just maybe a gargle noise and eventually choke itself...Unless I work the clutch and try to get the rpms up and even then, it won't do it but then it finally catchs some gas I assume and then shoots off like a rocket.. And when i'm in a highway gear and knock it down 2 gears and jam on it, it sputters aswell... any ideas? I'll give as much info if you need more... thanks in advance..

--
Corey
 

·
Bearded Admin call him Grizzly
Joined
·
88,756 Posts
Discussion Starter · #9 ·
you might want to recheck the cam timing
 

·
Registered
Joined
·
104 Posts
Ewww, sounds nasty, can it be done easily? The bike feels like it runs good once it get's passed the sputtering..

--
Corey

[ 10-14-2002, 01:12 PM: Message edited by: CoreyAtWork ]
 

·
Registered
Joined
·
104 Posts
I like to do the work myself though
heh. That's the only way to learn.... it breaks, I try to fix it. heh.

--
Corey
 

·
Premium Member
Joined
·
10,263 Posts
Ok well if the bike ran good before you put the CCT in then I doubt the cam timing is off... If you did in fact do the steps listed on this forum.

How did the bike run before the CCT?? Maybe you tightend the CCT to tight?

John
 

·
Registered
Joined
·
104 Posts
Yea it ran fine, alot better then before the CCT was put in, I tightened it till it got tight, and then till there was the same tension as before I think.. I MIGHT have made it a bit tighter... I just don't want the thing to crap out while i'm riding it and fling me off... So i'm very cautious as to what is vital to keep it running and running good/safe. I'm not very hard of a rider, but I just want to be safe, therefore, I maybe have tightened it a bit tighter... Could it be that you think? The chain has SOME deflection, but not much.

--
Corey

[ 10-15-2002, 10:23 AM: Message edited by: CoreyAtWork ]
 

·
Premium Member
Joined
·
10,263 Posts
Min deflection should be 1/4" Sounds like you might be to tight...

John
 

·
Registered
Joined
·
104 Posts
But... it's good to be tight for a male right? I would hate to be "loose"??? (9hahah) oK man, thanks much, i'll loosen it up later tonight... So not to question your knowledge, but just for my own personal gain in know-how, the chain being too tight would actually cause this? (I'm just lookin for an answer so I can understand more about engines)
 

·
Premium Member
Joined
·
10,263 Posts
If the chain is to tight you are going to put drag on the crank, and since it is direct on the crank and small amount of drag = a lot of loss power.
I did it once too when in a hurry to get the adjustment done..


John
 

·
Registered
Joined
·
104 Posts
Ok cool, hopefully that's the problem. This would probably cause it to lope and pretty much stall out while trying to take off from a light and also when "getting on it"?

--
Corey
 

·
Premium Member
Joined
·
10,263 Posts
It could... It would take A LOT more gas to get the bike to make the same amount of power from a stop... It would also rev up really slow...

John
 

·
Registered
Joined
·
104 Posts
Ok, i'll loosen it up tonight, then tell you the results tomorrow..

Thanks John.

--
Corey

[ 10-16-2002, 08:14 AM: Message edited by: CoreyAtWork ]
 

·
Registered
Joined
·
104 Posts
Okie dokie, you are a gixxer-freak, cause that's what it was... now it's probably too loose cause now the noise is back a bit... so I guess just fuck with it till it sounds about gone?

--
Corey
 
1 - 20 of 24 Posts
Top