Suzuki GSX-R Motorcycle Forums Gixxer.com banner

1 - 10 of 10 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter #1
K7 750 Use the bike Monday to Friday then it stands on Saturday and Sunday I have to jump start it.When the bikes off the battery reads 12.16v and when the motor runs it reads 14.40. The battery is a year old.
 

·
Registered
Joined
·
25 Posts
Discussion Starter #2
K7 750 Use the bike Monday to Friday then it stands on Saturday and Sunday I have to jump start it.When the bikes off the battery reads 12.16v and when the motor runs it reads 14.40. The battery is a year old.
Im sure the battery should last much longer than a year.
 

·
Dreaming of buttsecks for years...
Joined
·
14,201 Posts
Sounds like a current drain somewhere. Just for elimination purposes, do the tests on the rectifier.
 

·
Registered
Joined
·
829 Posts
The battery is toast. If it is sitting at 12.16 with no load on it thats bad. Mine sits at 12.65 thats normal, it should drop slightly with the key on. A battery can show good voltage with no load on it. What does the voltage drop to with just the key on and the bike not running. If it goes below 12 volts, its done.If it was in good shape, at 14.4 volts it should take a charge with the bike running.
 

·
Registered
Joined
·
43 Posts
Its also possible to reduce battery life by performing the initial charge with too much current (2 amps is probably the most you wanna give it, depending on amp hour rating...). This could explain the short life-span. :scratch
 

·
Registered
Joined
·
2,440 Posts
The battery is toast. If it is sitting at 12.16 with no load on it thats bad. Mine sits at 12.65 thats normal, it should drop slightly with the key on. A battery can show good voltage with no load on it. What does the voltage drop to with just the key on and the bike not running. If it goes below 12 volts, its done.If it was in good shape, at 14.4 volts it should take a charge with the bike running.
Agree.

Just changed mine on the VFR it was also 12.16.....could not hold a charge.
12.65 sounds right ! :cheers
If you are getting 14+ when running the rectifier is in good condition.
 

·
Registered
Joined
·
43 Posts
My battery was chillin at 11.7V this afternoon and the bike died while I was riding it. The most I can figure is at Low RPM (<3k or so) the alternator is not capable of pumping out enough amperage to keep the bike running... Similarly, if you constantly run at low RPM's (a problem I have -- for some reason I ride my 1100 like a car sitting around 2500RPM most the time), the battery may be used constantly and not recharged. The manual says to check the Voltage Regulator output at 5000 RPM, which best I can figure, supports this assumption.
 

·
Registered
Joined
·
9 Posts
My battery measures at 9.70 whilst running and drops to 2-3 when ignition on engine off,
Could this be battery done or rectifier problem?
 
1 - 10 of 10 Posts
Top