Suzuki GSX-R Motorcycle Forums Gixxer.com banner
1 - 10 of 10 Posts

·
Registered
Joined
·
2,240 Posts
Discussion Starter · #1 ·
finally popped in the motor..it actually started and ran..drove it home....thank god...i posted in general too so if you saw this twice..sorry.
 

·
Premium Member
Joined
·
10,263 Posts
So did you buy a used motor or rebuild yours?

John
 

·
Banned
Joined
·
6,048 Posts
AAHHHHHHHH....the sweet smell of success!!!!

congrats steve.......

how hard was it todo, and how long (totla time) did it take..?????

glad your up - n - running....(with a cool racxe slick on the rear too!!!)

BTW- did u put in a manual CCT???


[ 07-22-2002, 08:19 AM: Message edited by: eSeMeS750WX ]
 

·
Registered
Joined
·
2,240 Posts
Discussion Starter · #4 ·
i bought a used motor john. 5000 miles on it (supposedly) too much money to rebuild..
took me about 8 hours..lol, we kept runnig into stupid little problems that would hold us up. the tire isnt as bad as it looks in the pic..lol..although i will need one soon.
 

·
Premium Member
Joined
·
10,263 Posts
Cool glad to hear you got it all running again..


John
 

·
Registered
Joined
·
645 Posts
Right on man.. Hate to hear that a perfectly good Gixxer is down. How does the new motor run? Is the oil fresh? Are the shift forks (DOGS) smooth enough? Any power down low? Of have you not tested it enough yet?
 

·
Registered
Joined
·
187 Posts
glad to here. scary for a momment but good to know that you are back on the road
 
1 - 10 of 10 Posts
Top