Suzuki GSX-R Motorcycle Forums Gixxer.com banner

1 - 9 of 9 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #2
Was wondering if anyone could help me with the pair valve delete. I think I may have installed a resistor in the place of the wrong sensor
 

·
You should listen to me. No, seriously, listen to
Joined
·
7,705 Posts
I'm out of my depth here but what I see in the parts listing indicates that it's all controlled pneumatically with no place for a resistor.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #4
When you eliminate the pair valve system you install Block off plates in place of the tubes that once came out of the exhaust side of the head. To eliminate the warning light on the dash (RED FI LIGHT) this causes, you install a resistor that has an 18-22 ohm value (and 10W rating) in place of one of the sensors the pair system was hooked to. Out of the three possible sensors, I am not 100 percent sure which one.
 

·
You should listen to me. No, seriously, listen to
Joined
·
7,705 Posts
I still can't find anything that is electrical on the PAIR system. But on my K6 1000 there's a PAIR solenoid with an 18-22 Ω spec that will turn on the cluster's red fault light if removed. A 20 Ω resistor will work in its place but it's big and clunky. It's been found that a higher resistance will do the job, which lowers the wattage requirement. I use a 1000 Ω / ¼ W resistor and it works fine. The resistor is so small that it can be located inside the mating connector. But as stated, I don't know if any of this applies to yours.

There's a thread about the eliminators here which shows the clunky 10 W resistors. It once included a pic of mine but it won't display any more. Here's the pic:
http://i46.tinypic.com/2efqs6b.jpg
 

·
Registered
Joined
·
12 Posts
Discussion Starter #6
Yea, I soldered in a clunky one... I just hope I replaced the correct sensor. I suppose I'll have to wait until the bike hits the street. I still have to buy new fairings and tires as well as a Corbin seat
 

·
Registered
Joined
·
12 Posts
Discussion Starter #7
I appreciate you guys help. I wish I could figure out how to add more pictures it won't let me for some reason. I did the build methodically and did not cut any corners.
 

·
Premium Member
Joined
·
3,646 Posts
man been a while since I saw those cans, friend in seattle had those on a custom R-1, nice bike too, take care of those plastics I mean buff and polish then use a good clear coat sealant protector UV the works, not many good sets left in the world
 
1 - 9 of 9 Posts
Top