Suzuki GSX-R Motorcycle Forums Gixxer.com banner
1 - 5 of 5 Posts

·
Can Never Be Another GDC
Joined
·
1,701 Posts
Discussion Starter · #1 ·
Does anyone know if these are different in spark characteristics? I just put a 750 motor in my 600 frame, and I didn't have the coils for the 750 with me. I put the 600 ones in just to test, and the bike isn't running perfectly. It starts just fine, but sounds like there is a misfireing effect. The engine is not radling or rocking at all and the engine feels very smooth if I sit on it, or feel the airbox, or feel the engine.

I drained the 87 gas and put 93 in there so I know its not gas related.
I swapped the 600 and 750 ecu so that 750 is the one in the bike.
I tried my 600 map sensor and the problem did not go away.
I unplugged and connected 1 injector at a time and the engine got worse each time, so it would seem that these are all working.
I did the same with coils and the same thing as above happened.

Only thing left for me is to check the cam timing because I know what that sounds like when it's off and it does sort of have that sound to it.

Monday I put in new plugs and the correct coils, and hopefully this fixes it! Any suggestions?
 

·
Can Never Be Another GDC
Joined
·
1,701 Posts
Discussion Starter · #4 ·
There is no steady stream of exhaust pulses, and it almost sounds like a twin which isnt good. I just changed the plugs, put the 750 coils on, took off my power commander, and tried both the 750 and 600 ecu and it is still doing it soi I know my electrical is good. ust came in after pulling off the valve cover to eat, and then I am checking timing which so far looked good. If timing is good I am switching the CPS sensor to see if that is doing it..

God [email protected]#!$!! this sucks.
 

·
Can Never Be Another GDC
Joined
·
1,701 Posts
Discussion Starter · #5 · (Edited)
Upon taking off the valve cover I noticed that 18G was on the camshafts.... I just looked it up and there are 1000 cams in my 750 motor. This means that even if the timing shows correct, the whole cam process will be off. That kind of pisses me off!!! What pisses me off more is I have to tear the cams out and put the 750 ones I don't have with me into the bike.....:mad

Well that explains it....
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top