Suzuki GSX-R Motorcycle Forums Gixxer.com banner
1 - 5 of 5 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hey guys i've recently purchaced the Yoshi Alpha T slipon and when looking at the instructions it says to tighten the muffler mount bolt to manufacture torque specs. I've been searching online and cant seem to find it. Dose anyone know the Ft/lbs to tighten this to? I just don't want to tighten to much and strip the bolt or not enough and it vibrate loose. Thanks so much for the help.
 

·
Registered
2017 GSX-R 750
Joined
·
8 Posts
If you download the service manual from the sticky post in the forum, you can go to page (1K-6) to find what you're looking for. I know I could have just given you the number, but I think it would be more valuable to download the manual and keep it for reference later. Took me about 5 mins to find what you need, so it's not a waste of time to get familiar with the Table of Contents in manual and can get more reliable information later on when needed.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
If you download the service manual from the sticky post in the forum, you can go to page (1K-6) to find what you're looking for. I know I could have just given you the number, but I think it would be more valuable to download the manual and keep it for reference later. Took me about 5 mins to find what you need, so it's not a waste of time to get familiar with the Table of Contents in manual and can get more reliable information later on when needed.
ok awesome thanks bro ill do that. appreciate the help.
 

·
Registered
2011 Suzuki GSX-R750
Joined
·
229 Posts
Here's a link to the service manual. I added a ton of bookmarks on the left including one for torque specs. Your torque spec is 16.5 ft-lb.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
Here's a link to the service manual. I added a ton of bookmarks on the left including one for torque specs. Your torque spec is 16.5 ft-lb.
Sweet.... thanks so much, I was readin last night In another thread where some people would get an F1 error and was having to disable the SET system after installing a slip on, My instructions don’t say to do any of that so maybe I won’t get the error code.
 
1 - 5 of 5 Posts
Top