Suzuki GSX-R Motorcycle Forums Gixxer.com banner

1 - 6 of 6 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
hii. i have a 07 gsxr 600. it fires up wend its cold and runs for like 10-20 seconds the it turns off. to restart it i have to hold the throttle half way open. the next day i took the air box off and try to turn it start it. it turn on but i notice the secondary injector was spraying alot of fuel at all time. and there was alot of fuel on the primary butterfly. the engine buggs out. what controls the secondary injectors. please help.. heres a video on youtube


 

·
Registered
Joined
·
526 Posts
Dude, i am having this SAME exact issue right now. haven't checked the injectors yet but already done a few things. Sounds like my next day off is going to be spent checking them.

Also, no video....curious to hear it
 

·
Bearded Viking Admin...
Joined
·
131,127 Posts
Site Questions/Comments
Ask questions about USING THE FORUM and make suggestions for making it better. BIKE-related questions do NOT belong in here. Please read the forum descriptions and post your questions in the right one.
:wait

You'll get WAY more help if you at least read the forum descriptions first ;)
 

·
Registered
Joined
·
15 Posts
whenever you last had the injector harness unplugged you accidentally swapped them. the uppers don't fire when trying to start. I've done this more than once lol
 

·
Registered
Joined
·
6 Posts
Discussion Starter #6
Sry for posting on the wrong forum. First time. Grape thank you so much. Rokie mistake. U were right. Swap the wires and runs perfect. Thank you
 
1 - 6 of 6 Posts
Top