Suzuki GSX-R Motorcycle Forums Gixxer.com banner

1 - 15 of 15 Posts

·
Registered
Joined
·
335 Posts
Discussion Starter · #1 ·
I was going to sell my bike and when the buyer came to see it, it started up in one shot, so he liked the bike and everything and was going to come back in an hour with the money, so he comes back and tries to start it again, guess what, it wont start. i was like wtf? why is not starting? So he said well ill come back when you get it started then. So now i have been trying to start the damn bike but its not starting. It was giving the oil sign that was blinking so i thought its the oil, i changed the oil, and still nothing. Then what i did was, i opened up the bike, took the plugs out and cleaned them, they were dirty but i cleaned them. Used a little bit of carb cleaner in the carbs, and then tried to start it again. It will not start. It cranks and everything but it just wont start. Anybody know what the problem is? Im buying a house and i need money fast
thanks for the help in advance.
 

·
Registered
Joined
·
4,157 Posts
Does it turn over?
Does the speedo say Chek in the lower corner?
Is there any gas in the tank? How old is the gas?
Does the bike have a powercommander?
 

·
Here is your "R"
Joined
·
6,926 Posts
Is the kick stand up and in neutral? Check the switch on the clutch lever they usually go out on high mileage bikes. Its inside of the lever area, play with that see if it will come on
 

·
Registered
Joined
·
335 Posts
Discussion Starter · #6 ·
taz, what do you mean by turn over? i think the speedo does say check on it. There is gas in it, its not old, its new. I have no pc.

bidu1, what switch are you talking about on the clutch lever?
 

·
Here is your "R"
Joined
·
6,926 Posts
taz, what do you mean by turn over? i think the speedo does say check on it. There is gas in it, its not old, its new. I have no pc.

bidu1, what switch are you talking about on the clutch lever?

The switch is in the front clutch lever holder, the pin pops out when the clutch lever is push in. Its a safety that sometimes fails.

When you try to start the bike does it make any noises or just doesnt start?
 

·
Registered
Joined
·
335 Posts
Discussion Starter · #8 ·
yeah it does crank but it just not starting. also when i used a carb cleaner on the throttle bodies, it did try to start then it went down again.
 

·
Registered
Joined
·
650 Posts
Sounds like it may have been trying to run on the carb cleaner. I'd bet its a fuel issue if it did that. As far as repair? I have no idea. My bike starts and dies once or twice in the morning before running right, and it always has. I always assumed that these bikes had trouble priming.
 

·
Here is your "R"
Joined
·
6,926 Posts
yeah it does crank but it just not starting. also when i used a carb cleaner on the throttle bodies, it did try to start then it went down again.
Ok if the starter is turning thats a good thing.

Check to make sure the fuel pump works. Can you hear it purging on the prestart?

Sounds like the plugs maybe fouled, even if you clean them it will do the same thing. Change the plugs first thing if that doesnt work.

Could be the TPS is off are you getting any codes or have you pulled for codes?
 

·
Registered
Joined
·
335 Posts
Discussion Starter · #11 ·
ok there is no check sign on the speedo anymore. The fuel pump works cuz i can hear it when i turn on the ignition, im getting spark in the spark plugs, so they are good. My friend said to take the fuel injectors out and see if fuel is going, well i took them out and connected the tank and then i tried to crank it, and it was not spitting fuel. One injector is also leaking fuel at the bottom. My friend said that i probably need the sensor that is connected to the computer and sends signal for fuel or something like that. is he right?
 

·
Registered
Joined
·
11 Posts
Im having a similar problem with a 03 750... the motor was my race spare, and it sat for a 7 mo. Now after putting it in I got spark, pressure in the fuel line( pulled the injector rail and got gas in my eye) but the injectors have no spray.... I cant problem code it cause i have a special adaptor for a tach only.... any ideas?....Oh dont worry about the leak...they will seal when you put the screws back in on the rail
 

·
Registered
Joined
·
50 Posts
The injectors get signal to fire from the ECU. THe ECU gets the info from the Crank Position Sensor. The CPS is good though because you said you have spark. If the CPS was no good, you would not get any spark because the ECU would not know when to fire the coils.

The two things I would look at are the TPS (Throttle Position Sensor) and the ECU. Those are the only two things that would stop your injectors from firing. Either that or check the harness for the injectors. Clean up the contacts and try again.
 

·
Registered
Joined
·
11 Posts
If you got some crappy fuel and the plugs fouled the last time you started it.
And you replace the plugs and try to start with the same bad gas you'll foul
the new plugs. A product called HEET will take water out of the gas and some
other inpurities, if that was the issue. You may compound the problem by trying
to crank it and running the battery down. Make sure you are getting good CSA
(cold starting amps) from the battery. A battery tender will also help if that happens. It wires on the battery in 5 minutes and plugs in the wall and trickle charges with a small transformer. Be sure to get the one with a quick disconnect pigtail so you can hard wire it on and not have to remove the seat everytime you need access to the terminals. Good luck
 
1 - 15 of 15 Posts
Top