Suzuki GSX-R Motorcycle Forums Gixxer.com banner

1 - 5 of 5 Posts

·
Registered
Joined
·
42 Posts
Discussion Starter #1
I had some issues late last year with my bike running pretty bad, almost like she was only firing on one or two cylinders at times. Life happened, so she was sitting in the shop for about six month without starting her up. I finally had some time a couple of weeks ago, so I fired her up and rode her around my subdivision, and she did ok, but still skipping a little.

I removed the tank to check the plugs, since she has a set of Keihin 41 FCR's installed which are setup to run rich, and the plugs had carbon build up. I also noticed that the plug wires were loose on the coils, to the point that they just pulled right off from the coils cable ports.

I bought new coils via eBay and installed them this morning. I first started the bike up (still with her original coils and dirty plugs), and she fired up without any issues, but she was huffing and puffing a little, and she also smoked out of her pipes as I reffed the engine up. I let her run for about two minutes and then cut the engine off.

I then removed the old coils and plugs. I cleaned the old plugs, which only have around 1k miles on them, and I then reinstalled them. I also installed the new coils without any issues.

I then reinstalled the tank, plastic, and seats.

I hit the start button, and she fired right up. The engine burned the fuel clean and the exhaust fumes were colorless. The engine also sounded great.

However, the engine cut off after sitting at idle for about 40-50 seconds. I thought that I forgot to open the fuel valve again, but fuel was running to the carbs. I noticed the RPM's bouncing between 800 to 1k for about five seconds before the engine stalled. There was no huffing and puffing when the engine cut off. It was just like turning the engine off with the key or running out of gas.

The engine then would not restart. I would need to wait around five minutes before the engine would start up again, and the same would happen again and again...... the engine would run great for about a minute, and I was able to ref the engine up without any issues, but she would cut off again, and again, and again....... I opened up the carb bowls just to make sure that fuel was in the carbs, and all four bowls had fuel within them.

So I don't know what the issue is now...... I'm not really good working around bikes, but I can do general maintenance and repairs. I first thought that maybe the carbs are clogged from sitting for several month, but I only use ethanol free fuel with a marine stabilizer, so I like to think that the carbs are still clean / jets are not clogged? The engine was also running without cutting off before I replaced the coils........ But it just seems like that the engine is not getting any fuel, and it seems like that five minutes are needed to refill the carbs??????

Could the new coils have a defect which would trigger the engine to cut off after around a minute of running? I would think that a new coil would either be bad or good, but I don't know on how a "bad" "New" coil would act?

And cleaning the plugs cured the smoke coming out of the pipes....

Or did a pilot jet possibly decide to clog up on me? But would one bad jet cut the engine clean off, like it was turned off with the key, and this would happen right during the same time as me changing the coils out? I guess that stranger things have happened?

I'm a little lost now on what to do next, so any help is greatly appreciated. I can't reinstall the original coils, since all four cables have come off from them after I removed the coils from the frame. The carbs were just professionally cleaned and rebuild last year, so I really don't want to take them apart again. Should I start with buying a second new set of coils and see if this would fix the issue?

Andy
 

·
Registered
Joined
·
342 Posts
I would verify that the fuel flow from the tank. Assuming it still has the stock petcock pull a fuel line with the fuel on prime to see if fuel flows freely. If it does try to run the bike on prime and see if it still cuts out.
 

·
Juvenile Thinker
Joined
·
293 Posts
I would verify that the fuel flow from the tank. Assuming it still has the stock petcock pull a fuel line with the fuel on prime to see if fuel flows freely. If it does try to run the bike on prime and see if it still cuts out.
That's the first thing I would do just to verify fuel flow.

After that I would check your coil impedances before you start it and after it cuts off, as well as the voltages to the coils from the CDI. One plugged carb won't kill the bike.
 

·
Registered
Joined
·
42 Posts
Discussion Starter #4
Turned out that the Coils I bought via eBay have seemed to be the issue. I checked the fuel supply, and it was fine. I then reinstalled the original coils, and my bikes engine run perfect without cutting off.

So I'm now looking into buying me a second set of new coils, but not from eBay this time. My bike is pretty much stock, except it has a carbon exhaust and Keihin 41mm FCR Flat Slide Carbs with K&N filters. This bike has all of the power that I will ever need, so where should I buy my next coil from? I checked on the Suzuki OEM parts, and a set of new coils with cables are around $250.00

Is this the best way to go for my bike? I don't mind spending money, but I'm not looking on making this bike any faster.

Please give me some Coil manufacturer recommendations, and the best place were I can buy a good set of coils.

Thanks,

Andy
 
1 - 5 of 5 Posts
Top