Suzuki GSX-R Motorcycle Forums Gixxer.com banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I bought a 96 gsxr 1100 for 1200$, it wasnt running when i bought it but the guy swore it ran. It had a hacked wire harness wired for the r1 front end and some stuff is labled but not everything, i got it wired up so it will crank but im getting spark to my coils but not from my coils. I replaced the coils and still the same thing. Could i have something wired wrong, or something not hooked up. id prefer not to buy a new harness or cdi until i know I have to.. Any help or knowledge will and would be greatly appreciated..
 

·
Premium Member
Joined
·
37 Posts
The spark is produced by the completion of the ground wire,coils have a constant 12v+ to them. Make sure the side stand relay is closing(turning on) its located on the right side of the battery box. Pay extra close attention to the black wiring connector that goes to the right handlebar switch. All the critical ignition wiring goes thru that connector.
 

·
Moderator
Joined
·
17,011 Posts
The spark is produced by the completion of the ground wire,coils have a constant 12v+ to them. Make sure the side stand relay is closing(turning on) its located on the right side of the battery box. Pay extra close attention to the black wiring connector that goes to the right handlebar switch. All the critical ignition wiring goes thru that connector.
While we always appreciate help here at GDC.
The OP hasn't posted since this thread, in 2018.
 
1 - 5 of 5 Posts
Top