Suzuki GSX-R Motorcycle Forums Gixxer.com banner

1 - 8 of 8 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
I. Having trouble finding wath is the couse of my bike to start after warm i did swap almost of principal electrical but for reason it keeps doing the same thing i have to wait until it cools off so i can started again ... please help here is a vid of the issue
please fallow the link ..
 

·
Premium Member
Joined
·
5,004 Posts
that sounds like some sort of heat soak or a hydro lock?

repeat this issue, as in lift the tank, remove air filter when cold, fire her up, run till hot so the problem repeats itself then pull the plugs fast, check plugs each one as you pull em out maybe have a camera near and show them to the camera, then soon as last plug is out try to turn it over..

this will tell you if its hydro lock, or if its a heat soak issue, as in one or more of the components is getting hot and failing..

so if it spins over fine its hydro lock, something is preventing the pistons from reaching top dead center, fuel, water, timing..

if it wont spin more than likely you have an heat issue with one or more components, check it all, wiring, controls, starter, relay, and battery, what kind of battery is that? do you have access to a regular cell battery, Yuasa? just to troubleshoot battery, maybe a friend has one you can borrow?

just before you pull the plugs check to make sure its repeating..

get back to us with the results, did it spin over fine with plugs out and what do the plugs look like, pics
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #3 ·
that sounds like some sort of heat soak or a hydro lock?

repeat this issue, as in lift the tank, remove air filter when cold, fire her up, run till hot so the problem repeats itself then pull the plugs fast, check plugs each one as you pull em out maybe have a camera near and show them to the camera, then soon as last plug is out try to turn it over..

this will tell you if its hydro lock, or if its a heat soak issue, as in one or more of the components is getting hot and failing..

so if it spins over fine its hydro lock, something is preventing the pistons from reaching top dead center, fuel, water, timing..

if it wont spin more than likely you have an heat issue with one or more components, check it all, wiring, controls, starter, relay, and battery, what kind of battery is that? do you have access to a regular cell battery, Yuasa? just to troubleshoot battery, maybe a friend has one you can borrow?

just before you pull the plugs check to make sure its repeating..

get back to us with the results, did it spin over fine with plugs out and what do the plugs look like, pics
Wath kind of plugs are you referring sir
 

·
Premium Member
Joined
·
5,004 Posts
NO! pay attention read slowly...

we want to determine if your bike is suffering "hydrolock" hydrolock is where a fluid or something gets into the cylinder making it hard to crank over with starter..

OR

if an electrical component such as the starter, ECU whatever is suffering "heat soak" heat soak is where heat diminishes the components capacity to do its job..

so, if you get the bike up to temp and it cranks over real slow and wont start, pull the plugs, this relieves compression in the cylinder and make it very easy for the starter to crank engine over, it stands to reason that if it immediately begins to crank over then a hydrolock of sorts.. if not then it's most likely a heat issue..

ways to get hydrolock are too much gas in cylinder(s), or coolant is rushing in because a crack or bad gasket is opening when motor gets hot..

for me it doesn't appear its coolant for the fact after it cools it cranks, coolant will not evaporate or shrink when cold, gas does, it could be getting past the rings but it would then be in your oil..

how does your oil look?

if you cannot fully understand this find a translator or use google language tools and copy and paste this into it in english then translate to your first language...

 

·
Registered
Joined
·
6 Posts
Discussion Starter · #7 ·
NO! pay attention read slowly...

we want to determine if your bike is suffering "hydrolock" hydrolock is where a fluid or something gets into the cylinder making it hard to crank over with starter..

OR

if an electrical component such as the starter, ECU whatever is suffering "heat soak" heat soak is where heat diminishes the components capacity to do its job..

so, if you get the bike up to temp and it cranks over real slow and wont start, pull the plugs, this relieves compression in the cylinder and make it very easy for the starter to crank engine over, it stands to reason that if it immediately begins to crank over then a hydrolock of sorts.. if not then it's most likely a heat issue..

ways to get hydrolock are too much gas in cylinder(s), or coolant is rushing in because a crack or bad gasket is opening when motor gets hot..

for me it doesn't appear its coolant for the fact after it cools it cranks, coolant will not evaporate or shrink when cold, gas does, it could be getting past the rings but it would then be in your oil..

how does your oil look?

if you cannot fully understand this find a translator or use google language tools and copy and paste this into it in english then translate to your first language...

I do understand sir thank i will be checking the plugs tommorow and i will be posting the results if it is a plug wath do youu recommend me to do ...
 

·
Premium Member
Joined
·
5,004 Posts
welp, if you pull the plugs, ALL 4, and it spins freely then you have either a hydrolock issue or timing, you'll have to inspect if too much fuel is entering the cylinders after its shut off, injector(s) sticking open? coolant leaks? if this is the case...

you will of course have to replicate this issue the same manner as it occurs naturally right?

as in if you turn the bike off and it sits for 20 minutes then wont crank over, OR, is it that when it's hot and you shut it off and you immediately try to start again and it wont turn over? that's not a lot of time for the cylinders to fill unless those injectors and pressure regulator is failing in a big way, not impossible, but not probable to fill that quickly..

if the motor runs 100% fine when running hot and it wont start or turns over slowly when trying to start immediately after shutting down when hot I'd say it's pointing more towards heat soak? happens quite frequently,

we are trying to sort if it is indeed heat soak or hydrolock.. pulling the plugs will help tremendously, just remember to let bike sit the normal amount you have been to reproduce the issue exactly as it happened.. and be sure to pull all 4 plugs before the engine cools off again, why I suggest lifting the tank pulling air box and then running till fan kicks on, you will have access to plugs right away and should be able to pull them in a few minutes..

to make the job of pulling plugs easier, before you start you could put some copper anti freeze on the plug threads, and then someo boot ease on the boots so the plug wires come off very easily they can be a bummer at times don't wanna destroy one trying to pull in a hurry so prepare everything to come off with ease and this should be a fairly easy job of elimination..

it'd suck to ruin a cable boot or something trying to do this fast before it cools off, the grease really helps smooth it out the removal process with ease..

let us know
 
1 - 8 of 8 Posts
Top