Suzuki GSX-R Motorcycle Forums Gixxer.com banner
1 - 8 of 8 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter · #1 ·
Looking for some help with this one. I have an 01 1000 with a Yosh carbon RS3, and K&N installed during new bike prep. About 2 years ago, I added a PCIIIr power commander running the 308-001 map. No problems at that piont. Within the past few weeks, I have noticed that in neutral, or with the clutch in, revving the bike over 5k will cause it to die. It starts back with a little hesitation, but runs fine otherwise. Also, I have noticed a stronger than normal exhuast odor for a while now - like its running a little rich. I have tweeked the lean/rich ratio on the power commander - no change. For testing I have removed the power commander and replaced the Yosh with the stock pipe - no change. For background info - I always winterize properly (sta-bil, oil change...), changed the plugs with factory iridiums at 10k, and the bike currently has 12k. Any advice??
 

·
Registered
Joined
·
70 Posts
you are right but i have a friend who has an 01 he had this problem,i had an 02,i thought i had a faulty throttle position sensor,it kept moving.The dealer warrantied it ,my buddy,then had this problem,and he put my old sensor on and that cured the problem,i had a powercommander,he didnt,i think powercmnders cause some issues,such as having to regap the rotor,not sure,but that could be it good luck
 

·
Registered
Joined
·
26 Posts
Discussion Starter · #8 ·
Re: 01 1k dies when I rev it in neutral? strong exhaust odo

Just so you know, I am not hitting the rev limiter in neutral. Even I know thats not good for a motor. Jeff, thanks for the info and sorry for the repeat question. I did do a search before I asked, but wasnt able to find anything. Thanks again
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top