Please help, complications starting engine - Suzuki GSX-R Motorcycle Forums Gixxer.com
 2Likes
  • 1 Post By dpapavas
  • 1 Post By Carnage
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 06-05-2019, 02:36 AM Thread Starter
Squid
 
Join Date: Jun 2019
Location: El Paso, TX
Motorcycle: K7 GSX-R600
Posts: 8
Garage
Please help, complications starting engine

Hello everyone. New to the forums and new rider. I recently bought a stock 2007 GSX-R600 with 9,400 miles. According to the seller they had a mechanic check over the bike with zero problems found. They also stated they just bought a new battery for it and recently done oil change.

The problem started the next morning when I went to start the engine it wasn’t turning over. Bike was in neutral and clutch pushed in. I could here the engine trying to start on but would die right away. I decided to give a some throttle while pressing the ignition switch, which that actually allowed the bike to start up. However, I had to rev the engine a few times for the bike to actually stay on without dying right away. After that, the bike stayed on and I didn’t have anymore problems starting the bike on all day.

The next morning was the same thing. Had to apply some throttle for the engine to kick on and stay on. But the rest of the day the bike turned over right away. The problem seems to be only during the first start up of the day. Any help would be greatly appreciated. I’m not too savvy when it comes to vehicle/bike maintenance. Though I wish to learn. Thanks in advance!
Bulletproof007 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 06-05-2019, 08:31 AM
Squid
 
Gottspeed's Avatar
 
Join Date: Feb 2003
Location: Alberta
Motorcycle: K41K
Posts: 3,564
Re: Please help, complications starting engine

If they recently bought a new battery they were probably having the same problem.

Do you have access to a compression test kit? They are like 30 bucks on ebay.. Could be a number of things. Does the exhaust smell really rich when you first get it going?
Gottspeed is offline  
post #3 of 7 (permalink) Old 06-05-2019, 09:15 AM
I know things... A lot of things.
 
Join Date: Feb 2015
Motorcycle: GSXR 750 K4
Posts: 3,063
Re: Please help, complications starting engine

Check the idle speed once the bike is warmed up. If it's lower than what is specified in the service manual (1200 +/- 100 rpm) adjust accordingly. Also note, after getting the bike to start, whether it idles higher than that (1500-2000 rpm) for some time (15s to more than a minute, depending on a number of factors, most notably ambient temperature). If not, it should be investigated. The battery should also be checked: search the site for "measure battery voltage DMM". Try looking up other similar models on YouTube and listen to the cranking sound, trying to spot if yours is noticeably lower in pitch, implying a slower-turning starter. If all these check out, the condition of the spark plugs should be inspected, or, since the bike is new and you have only the previous owner's word as to its state of maintenance, they might as well be replaced preemptively.

Finally, after starting and idling properly, does the bike otherwise perform normally? This question assumes you have enough experience with this, or similar bikes to be able to determine "normal" operation with some confidence. I'm asking because, for instance, if the engine runs fine at small throttle openings (say going at low speeds, pulling off from intersections, etc.) then problems with say, the vacuum lines can likely be ruled out, otherwise they might need to be investigated.
MacBayne likes this.
dpapavas is offline  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old 06-07-2019, 05:22 AM Thread Starter
Squid
 
Join Date: Jun 2019
Location: El Paso, TX
Motorcycle: K7 GSX-R600
Posts: 8
Garage
Quote:
Originally Posted by Gottspeed View Post
If they recently bought a new battery they were probably having the same problem.

Do you have access to a compression test kit? They are like 30 bucks on ebay.. Could be a number of things. Does the exhaust smell really rich when you first get it going?
Hey sorry for taking so long to respond. I’m not sure what a compression test kit is but I will do some research on that, thanks! For the exhaust part, not really. I don’t get any sort of rich nor weird smell coming from it.
Bulletproof007 is offline  
post #5 of 7 (permalink) Old 06-07-2019, 05:27 AM Thread Starter
Squid
 
Join Date: Jun 2019
Location: El Paso, TX
Motorcycle: K7 GSX-R600
Posts: 8
Garage
Quote:
Originally Posted by dpapavas View Post
Check the idle speed once the bike is warmed up. If it's lower than what is specified in the service manual (1200 +/- 100 rpm) adjust accordingly. Also note, after getting the bike to start, whether it idles higher than that (1500-2000 rpm) for some time (15s to more than a minute, depending on a number of factors, most notably ambient temperature). If not, it should be investigated. The battery should also be checked: search the site for "measure battery voltage DMM". Try looking up other similar models on YouTube and listen to the cranking sound, trying to spot if yours is noticeably lower in pitch, implying a slower-turning starter. If all these check out, the condition of the spark plugs should be inspected, or, since the bike is new and you have only the previous owner's word as to its state of maintenance, they might as well be replaced preemptively.

Finally, after starting and idling properly, does the bike otherwise perform normally? This question assumes you have enough experience with this, or similar bikes to be able to determine "normal" operation with some confidence. I'm asking because, for instance, if the engine runs fine at small throttle openings (say going at low speeds, pulling off from intersections, etc.) then problems with say, the vacuum lines can likely be ruled out, otherwise they might need to be investigated.
Hi sorry for the long response time. Once the bike starts up the idle RPMs sounds and looks normal. I’ve seen other videos where the rpms start dipping and it sounds like the bike is about to cut off but mine doesn’t do that. Once I give it a few revs after start up bike runs just fine.

That was going to be one of my questions if it could possibly be worn out spark plugs. I’m not sure when was the last time those have been changed if at all. So when I get back to the states (currently visiting my parents in Germany) I will definitely take a look at that. Thank you both so much for your help and advise. Hopefully it is something as minor as just replacing the spark plugs.
Bulletproof007 is offline  
post #6 of 7 (permalink) Old 06-07-2019, 06:51 AM
Soberz again
 
Carnage's Avatar
 
Join Date: Jan 2001
Location: was Boston, now Orlando
Motorcycle: 2006 GSX-R1000
Posts: 14,896
Garage
Re: Please help, complications starting engine

Sounds like your cold start/fast idle feature isn't working since all you do to remedy the situation is crack the throttle open a bit.
MacBayne likes this.
Carnage is offline  
post #7 of 7 (permalink) Old 06-11-2019, 05:32 AM Thread Starter
Squid
 
Join Date: Jun 2019
Location: El Paso, TX
Motorcycle: K7 GSX-R600
Posts: 8
Garage
Re: Please help, complications starting engine

Quote:
Originally Posted by Carnage View Post
Sounds like your cold start/fast idle feature isn't working since all you do to remedy the situation is crack the throttle open a bit.
Thanks for that tip. I will look into this!
Bulletproof007 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Suzuki GSX-R Motorcycle Forums Gixxer.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome