installed new battery but bike wont crank or start - Suzuki GSX-R Motorcycle Forums Gixxer.com
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 27 (permalink) Old 01-21-2019, 12:18 PM Thread Starter
Squid
 
Join Date: Jan 2019
Posts: 14
installed new battery but bike wont crank or start

Hi my 2007 gsxr 600 was running fine 2 weeks ago until the battery died. i recently bought a brand new one and now the bike wont crank over or start. Is there any ideas i can look into maybe fuses? Starter? i turn the key and all lights come on, my clutch is engaged, and in neutral.
TekarbonGSXR is offline  
Sponsored Links
Advertisement
 
post #2 of 27 (permalink) Old 01-21-2019, 12:24 PM
Lifetime Premium
 
-JK750-'s Avatar
 
Join Date: Apr 2008
Location: Finland
Motorcycle: K5 1000 & K1 750
Posts: 3,479
Re: installed new battery but bike wont crank or start

Is there CHEC text on the dash?
-JK750- is online now  
post #3 of 27 (permalink) Old 01-21-2019, 01:29 PM
You should listen to me. No, seriously, listen to me.
 
Join Date: Oct 2008
Location: Santa Barbara
Motorcycle: Blue 2006 GSX-R1000
Posts: 7,518
Re: installed new battery but bike wont crank or start

Check the Ignition and Fuel fuses with an ohmmeter. They can look OK but be bad. Does the fuel pump prime? With the ignition, etc. turned on, measure the voltage between the O/W lead on the dealer mode connector and the battery's negative terminal. It should be the battery voltage.
BillV is offline  
Sponsored Links
Advertisement
 
post #4 of 27 (permalink) Old 01-21-2019, 02:55 PM
Track Day Winner
 
Join Date: Dec 2018
Posts: 59
Does it prime?
JamesIsMe is offline  
post #5 of 27 (permalink) Old 01-21-2019, 05:01 PM Thread Starter
Squid
 
Join Date: Jan 2019
Posts: 14
Re: installed new battery but bike wont crank or start

fuel pump primes yes, there is f1 code but its from the exhaust
TekarbonGSXR is offline  
post #6 of 27 (permalink) Old 01-21-2019, 05:17 PM
Captain Obvious ... because obviously itís obvious.
 
Just_Nick's Avatar
 
Join Date: Jul 2009
Motorcycle: 2006 GSXR "250"
Posts: 3,837
Garage
Re: installed new battery but bike wont crank or start

Quote:
Originally Posted by TekarbonGSXR View Post
fuel pump primes yes, there is f1 code but its from the exhaust
Did you actually verify that?
Just_Nick is offline  
post #7 of 27 (permalink) Old 01-21-2019, 05:34 PM Thread Starter
Squid
 
Join Date: Jan 2019
Posts: 14
Re: installed new battery but bike wont crank or start

well thef 1 code light has been on since ive put on the aftermarket gp exhaust
TekarbonGSXR is offline  
post #8 of 27 (permalink) Old 01-21-2019, 05:39 PM
Captain Obvious ... because obviously itís obvious.
 
Just_Nick's Avatar
 
Join Date: Jul 2009
Motorcycle: 2006 GSXR "250"
Posts: 3,837
Garage
Re: installed new battery but bike wont crank or start

Quote:
Originally Posted by TekarbonGSXR View Post
well thef 1 code light has been on since ive put on the aftermarket gp exhaust
So, no. You know what's smarter than ignoring an FI light? Fixing the problem. You know what's almost as smart as that? Not making fallacious assumptions about the source of the FI light.

Go check it.
Just_Nick is offline  
post #9 of 27 (permalink) Old 01-21-2019, 05:55 PM Thread Starter
Squid
 
Join Date: Jan 2019
Posts: 14
Re: installed new battery but bike wont crank or start

...

Last edited by TekarbonGSXR; 01-21-2019 at 09:42 PM. Reason: change
TekarbonGSXR is offline  
post #10 of 27 (permalink) Old 01-21-2019, 07:10 PM Thread Starter
Squid
 
Join Date: Jan 2019
Posts: 14
Re: installed new battery but bike wont crank or start

The bike has no codes it just says -c00

Last edited by TekarbonGSXR; 01-21-2019 at 09:42 PM.
TekarbonGSXR is offline  
post #11 of 27 (permalink) Old 01-21-2019, 09:43 PM Thread Starter
Squid
 
Join Date: Jan 2019
Posts: 14
Re: installed new battery but bike wont crank or start

maybe starter solenoid or starter button?
how do you test the starter solenoid?
TekarbonGSXR is offline  
post #12 of 27 (permalink) Old 01-21-2019, 09:46 PM
Track Day Winner
 
Join Date: Dec 2018
Posts: 59
Check the quick and easy stuff first. Fuses, battery voltage, ect. The part where you said it doesnt crank means to me is a blown or shorted out fuse.
JamesIsMe is offline  
post #13 of 27 (permalink) Old 01-22-2019, 12:19 PM Thread Starter
Squid
 
Join Date: Jan 2019
Posts: 14
Re: installed new battery but bike wont crank or start

i checked all the fuses by the battery and the battery voltage, the battery is brand new from the dealer, also checked the 30a fuse on the solenoid , the tip over sensor is fine, the kickstand button too is good
TekarbonGSXR is offline  
post #14 of 27 (permalink) Old 01-22-2019, 12:20 PM Thread Starter
Squid
 
Join Date: Jan 2019
Posts: 14
Re: installed new battery but bike wont crank or start

possibly the starter solenoid is bad? it doesnt make a clicking sound from the battery area when i try and start the bike

Last edited by TekarbonGSXR; 01-22-2019 at 12:29 PM.
TekarbonGSXR is offline  
post #15 of 27 (permalink) Old 01-22-2019, 12:23 PM
Likes to race old junk.
 
Beairsto Racing's Avatar
 
Join Date: Aug 2009
Location: Innisfail, Alberta and Baffin Island, Nunavut Territory, Canada
Motorcycle: Singles, Twins, a Triple, Four's, a Six and an Eight!
Posts: 1,597
Re: installed new battery but bike wont crank or start

What is the current battery voltage?
Beairsto Racing is offline  
post #16 of 27 (permalink) Old 01-22-2019, 12:30 PM Thread Starter
Squid
 
Join Date: Jan 2019
Posts: 14
Re: installed new battery but bike wont crank or start

...

Last edited by TekarbonGSXR; 01-22-2019 at 12:36 PM.
TekarbonGSXR is offline  
post #17 of 27 (permalink) Old 01-22-2019, 12:35 PM Thread Starter
Squid
 
Join Date: Jan 2019
Posts: 14
Re: installed new battery but bike wont crank or start

Quote:
Originally Posted by Just_Nick View Post
So, no. You know what's smarter than ignoring an FI light? Fixing the problem. You know what's almost as smart as that? Not making fallacious assumptions about the source of the FI light.

Go check it.
-c00
TekarbonGSXR is offline  
post #18 of 27 (permalink) Old 01-22-2019, 01:12 PM
The Supermod that wants to see grandma's Snapper....
 
Ironhead401's Avatar
 
Join Date: Dec 2008
Location: Jersey
Motorcycle: WR250R
Posts: 15,073
Re: installed new battery but bike wont crank or start

Quote:
Originally Posted by TekarbonGSXR View Post
-c00
Did you properly put it in dealer mode with the bike on while the FI light is showing? It's not like a car.
Ironhead401 is offline  
post #19 of 27 (permalink) Old 01-22-2019, 01:32 PM
You should listen to me. No, seriously, listen to me.
 
Join Date: Oct 2008
Location: Santa Barbara
Motorcycle: Blue 2006 GSX-R1000
Posts: 7,518
Re: installed new battery but bike wont crank or start

Some errors reset when you turn the bike off until they're detected again. That's what happened if you were seeing FI but now see c00 in dealer mode. If the pump primes but won't crank you should have power to the ECM. Use the diagram on 9-12 of the service manual to determine what's wrong. It could be corrosion on the start button or a faulty clutch switch. You could check if the Y/G lead at the solenoid lead jumps to battery voltage when the start button is pressed. You could also check the Y/G for continuity to ground when the clutch lever is pulled (no start button!) if you know what you're doing.
BillV is offline  
post #20 of 27 (permalink) Old 01-22-2019, 01:49 PM Thread Starter
Squid
 
Join Date: Jan 2019
Posts: 14
Re: installed new battery but bike wont crank or start

the battery has plenty of voltage over 12 , i will check the start switch and clutch when i get home, its just kinda weird bc the bike started up fine until i replaced the new battery
TekarbonGSXR is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Suzuki GSX-R Motorcycle Forums Gixxer.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
07 gsxr 600 no crank, new battery, new starter relay... Pin-aero 06-07 GSX-R600/750 9 10-07-2016 08:14 AM
GSXR 600 Won't Start Battery Charge Reads Full HammertimeHamilton 06-07 GSX-R600/750 35 05-18-2016 03:36 PM
Problem - Battery Getting Drained - Headlights/Starter/Battery Bush 06-07 GSX-R600/750 7 05-09-2016 09:42 AM
help - no crank 09 600 - Thanks! ryanc686 08-10 GSX-R600/750 4 04-15-2013 11:36 PM
01 gsxr 750...crank but wont start 750rick01 01-03 600 and 00-03 750 12 10-14-2010 10:38 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome