k6 600 head light problems - Suzuki GSX-R Motorcycle Forums Gixxer.com
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 04-19-2018, 11:26 PM Thread Starter
Amateur
 
Join Date: Jun 2004
Location: Canada
Motorcycle: gsxr k8 1000
Posts: 1,213
k6 600 head light problems

buddy has a 06/600 that burns out both the hi/lo beam bulbs.
stator/rectifier were recently replaced with good quality parts, volts on battery and the head light wiring are 13.3 at idle and at 5000rpm, has burnt out 2 sets of bulbs within ~1 hour after installing them.
any ideas??
john kinzell is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 04-23-2018, 10:52 AM
I know things... A lot of things.
 
Join Date: Feb 2015
Motorcycle: GSXR 750 K4
Posts: 3,052
Re: k6 600 head light problems

13.3V at the battery at 5000rpm is actually below spec. It shouldn't charge the battery properly, so perhaps you're not measuring correctly? I can't think of anything else that would blow bulbs at that rate, other than improper bulb type, or a faulty batch of bulbs of course. If you are measuring correctly and leaving aside the charging aspect for the time being, perhaps it'd be a good idea, to blip the throttle and see what the voltage is doing at higher engine speeds. No need to reach the limiter, of course.
dpapavas is offline  
post #3 of 5 (permalink) Old 04-23-2018, 07:38 PM
Hand-Eye Coordinator
 
MacBayne's Avatar
 
Join Date: Jun 2008
Location: Edmonton AB
Motorcycle: 2014 675R, 2019 Husky TE300i, 2014 Grom. Yes, Grom, fuck you, it's fun.
Posts: 6,509
Re: k6 600 head light problems

OEM bulbs and sockets? What does the wiring look like? Is the engine running every time? Lead acid or Lithium battery? Any other electrical mods? Are the hi/lo beams switched frequently?
MacBayne is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 04-23-2018, 07:46 PM Thread Starter
Amateur
 
Join Date: Jun 2004
Location: Canada
Motorcycle: gsxr k8 1000
Posts: 1,213
Re: k6 600 head light problems

Quote:
Originally Posted by MacBayne View Post
OEM bulbs and sockets? What does the wiring look like? Is the engine running every time? Lead acid or Lithium battery? Any other electrical mods? Are the hi/lo beams switched frequently?
Wiring looks good, the R/R was recently replaced with a Ricks unit, lead acid battery thats almost new, no other mods. Engine is running when the bulbs pop. Hi/LO beams very seldom switched. Owner is going to check all grounds, if they are good will replace the R/R with new OEM one. Only thing I can think of is bad R/R??
john kinzell is offline  
post #5 of 5 (permalink) Old 04-23-2018, 11:03 PM
Hand-Eye Coordinator
 
MacBayne's Avatar
 
Join Date: Jun 2008
Location: Edmonton AB
Motorcycle: 2014 675R, 2019 Husky TE300i, 2014 Grom. Yes, Grom, fuck you, it's fun.
Posts: 6,509
Re: k6 600 head light problems

It could be a few things... a lot of things. lol. I am leaning more toward a short or a ground where there shouldn't be.

You should test the voltage at the socket at a variety of rpms.

I am not aware of the numbers that Ricks has for performance, but I do know that the output voltage of the OEM R/R should be 14 to 15.5 at 5000 rpm.

Disconnect the stator and run the engine at 5000 rpm and measure voltage between all phases. It should be 65V or a bit more between each phase.

We know it's an overvolt/overcurrent somewhere...

"A girl phoned me and said, "Come on over. There's nobody home." I went over. Nobody was home!"

-Dangerfield
MacBayne is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Suzuki GSX-R Motorcycle Forums Gixxer.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome