Ignition trouble @ 8k rpm - Suzuki GSX-R Motorcycle Forums Gixxer.com
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 06-02-2019, 07:21 AM Thread Starter
Lifetime Premium
 
Join Date: Jul 2008
Location: Denmark
Motorcycle: 1999 GSX-R 600
Posts: 1,141
Ignition trouble @ 8k rpm

Hello, im looking at an 99 SV650 for a friend of mine, it has some trouble with the ignition
when you are riding and it reaches 8k rpm, it starts to sputter/misfire, and the tach starts to jump around,
sometimes it doe's this at lover rpm too.
He have replaced the coils and plugs, which seemed to "cure" it for a couple of rides, now it's acting up again.
Could it be the ECU that's going bad, are those models known for that ?, or do you have any other suggestions ?
mortenmorfar is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 06-03-2019, 05:12 AM
I know things... A lot of things.
 
Join Date: Feb 2015
Motorcycle: GSXR 750 K4
Posts: 3,063
Re: Ignition trouble @ 8k rpm

I don't know much about SVs, but you might want to measure the voltage at the battery, as you slowly rev up the engine in neutral. If it exceeds 15.5V or so volts as the engine speed rises (up to say 8k rpm), you probably need a new R/R. If that's the case the overvoltage may be causing the problems you observe (along with potential damage to the electrical system).
dpapavas is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Suzuki GSX-R Motorcycle Forums Gixxer.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome