Anyone in South West? - Suzuki GSX-R Motorcycle Forums Gixxer.com
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 03-14-2005, 10:03 PM Thread Starter
Amateur
 
Join Date: Jun 2003
Location: Wiltshire, United Kingdom
Motorcycle: Paul Bennett
Posts: 411
Anyone in South West?

Hi all,

Im after someone who know about the old Watercooled bikes in the south west (Wiltshire) that might be able to help me.
Ive got a wiring problem. well the main 30ampp fuse blows everyting its put in. Ive just got the bike back from the local dealer again. its been in every month for past 8 months.

Just wanted to see if any could help.

thanks
Garvey2003
Garvey2003 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 03-15-2005, 07:36 AM
Amateur
 
Join Date: Jul 2003
Location: Brighton UK
Motorcycle: Julia
Posts: 1,374
Re: Anyone in South West?

Hi Garvey, I should think that any workshop could help you, a main fuse blowing is usually down to corroded wires. Check the wiring harness for bare wires, burnt plastic covering on the wires etc. Was the end of the fure corroded?
Julia_ is offline  
post #3 of 4 (permalink) Old 03-15-2005, 09:09 AM Thread Starter
Amateur
 
Join Date: Jun 2003
Location: Wiltshire, United Kingdom
Motorcycle: Paul Bennett
Posts: 411
Re: Anyone in South West?

The fuse is newish... I had a problem months ago with my ignition and blow the fuse then.
Its just come back from the dealers after getting the carbs sorted for the 8th time... Its been in the dealers every month for the past 8 months.. I was going to start a direct payment to them to save hassle. I think I might be abe to sort this out with out them lol

The expansion tank on the back of the bike had the lid missing and water was over the rear connectors for the rear light etc... do you think this could do with anything?

I have unplugged the CDI and took the rear lights off but still blows... I can put the fise in the start relay but as soon as I connect the top of it is blows... Its one thing after another on this bike... The soon I sell it the better..

I will have to go through all the wiring tomorrow after work and try to find the problem..
Garvey2003 is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 03-22-2005, 07:57 PM
Track Day Winner
 
EasyLee's Avatar
 
Join Date: Mar 2005
Posts: 23
Re: Anyone in South West?

HI Garvey (cheers for the dynojet kit by the way). For my sins i'm an automotive vehicle electrician and believe me 99% of all electrical problems are down to corroded connections and poor earths. Give everything a good clean with light wet&dry and the grease it with something like vaseline (ooh er!)

Does it blow when 1:soon as you put it in
2:when you turn the ignition
3:when you try and start
4: intermitently

PS I'm down in Weymouth if you get really stuck give us an email and ill try and help, it's not that far away and it'll be a good excuse for a ride out
EasyLee is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Suzuki GSX-R Motorcycle Forums Gixxer.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome