Need help... (Richard chime in anytime!) - Suzuki GSX-R Motorcycle Forums Gixxer.com
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 08-30-2004, 07:31 AM Thread Starter
Expert
 
sweet2bad's Avatar
 
Join Date: Dec 2002
Location: Mississauga, Ontario (no, not Toronto!)
Motorcycle: 09 Gixxer 1000 & 09 R1 SpecSuperbike (for sale!)
Posts: 1,732
Need help... (Richard chime in anytime!)

I don't have my graphs saved on computer, so ill have to explain this all by typing..

Long story short, I had a good map in my bike - dyno'd it the power curve was nice and straight (at a 45 degree angle), peak power was good and the F/A ratio was a little bit rich, BUT it was a nice flat line throughout the rev range....

I noticed a couple weeks ago that my bike was running really bad, sluggish, lag in throttle response..seemed to have lost power....SO i throw it on the dyno (with the same map as before)...Now it dyno's like $hit! missing ~5hp from before, and the f/a ratio curve has gone all crazy! The f/a is no longer a nice flat line - it's like a rollercoaster!

I know I lost a few hp due to the weather, cause the first time I dyno'd it it was nice and cool, this time it was a lot warmer - BUT what would make the fuel curve go all crazy?

I checked the plugs they were fine, checked the air filter (it was fine) the gas was good gas...The only thing I changed was I unplugged the PCV hose from the airbox and changed the oil from 10W40 to 10w50.....

any suggestions?
sweet2bad is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 08-30-2004, 01:18 PM
Lifetime Premium
 
Join Date: Jan 2002
Location: ont canada
Motorcycle: mike91 1216
Posts: 2,664
Re: Need help... (Richard chime in anytime!)

IF you have a powercommander on it,unplug it,and see what happens..i know alot of people are having problems with there pc and the symptoms you said,are them..also,do you have a TRE?maybe it is screwed up too...just a couple ideas....
mike91 1216 is offline  
post #3 of 8 (permalink) Old 08-30-2004, 03:50 PM Thread Starter
Expert
 
sweet2bad's Avatar
 
Join Date: Dec 2002
Location: Mississauga, Ontario (no, not Toronto!)
Motorcycle: 09 Gixxer 1000 & 09 R1 SpecSuperbike (for sale!)
Posts: 1,732
Re: Need help... (Richard chime in anytime!)

Well the power commander seemed to be working fine....I guess I could unplug it but then my bike woule run worse because of all the flat spots it would have.

I put the bike back on the dyno and loaded the map i had been using all along, then adjusted the fuel mixture of that map manually, then did a dyno run, then adjusted the map and so on.....

My TRE (which I never use) was working fine too (i checked it all out)

more help please!
sweet2bad is offline  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 08-31-2004, 03:50 AM
Amateur
 
Join Date: Dec 2000
Location: Guelph, Canada
Motorcycle: outlawtigger
Posts: 797
Re: Need help... (Richard chime in anytime!)

Tps?
outlawtigger is offline  
post #5 of 8 (permalink) Old 08-31-2004, 10:42 AM Thread Starter
Expert
 
sweet2bad's Avatar
 
Join Date: Dec 2002
Location: Mississauga, Ontario (no, not Toronto!)
Motorcycle: 09 Gixxer 1000 & 09 R1 SpecSuperbike (for sale!)
Posts: 1,732
Re: Need help... (Richard chime in anytime!)

Quote:
outlawtigger said:
Tps?
I did that little diagnostic test and the TPS was still 'in range'
sweet2bad is offline  
post #6 of 8 (permalink) Old 09-01-2004, 03:48 AM
Amateur
 
2wicked's Avatar
 
Join Date: Dec 2002
Location: Listowel, Ontario, Canada
Motorcycle: 2wicked
Posts: 456
Re: Need help... (Richard chime in anytime!)

Kinda hard to say for sure, but it does sound like the pwr commander has taken a crap. Hard to say without seeing your charts from before and the ones now. Or you could have fuel suppy problems?
Best I can do from way over here.
Richard
2wicked is offline  
post #7 of 8 (permalink) Old 09-01-2004, 08:01 AM Thread Starter
Expert
 
sweet2bad's Avatar
 
Join Date: Dec 2002
Location: Mississauga, Ontario (no, not Toronto!)
Motorcycle: 09 Gixxer 1000 & 09 R1 SpecSuperbike (for sale!)
Posts: 1,732
Re: Need help... (Richard chime in anytime!)

Quote:
2wicked said:
Kinda hard to say for sure, but it does sound like the pwr commander has taken a crap. Hard to say without seeing your charts from before and the ones now. Or you could have fuel suppy problems?
Best I can do from way over here.
Richard
okay, i'll get the charts and post em up....

any way to tell if the power commander has gone crazy?
sweet2bad is offline  
post #8 of 8 (permalink) Old 09-01-2004, 08:27 AM
Amateur
 
2wicked's Avatar
 
Join Date: Dec 2002
Location: Listowel, Ontario, Canada
Motorcycle: 2wicked
Posts: 456
Re: Need help... (Richard chime in anytime!)

Yep, just remove it while on the dyno, or replace it with a good one.
Richard
2wicked is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Suzuki GSX-R Motorcycle Forums Gixxer.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome